Lots of @ symbols instead of carrier name


Last Updated:

  1. gers1978

    gers1978 Member This Topic's Starter

    Joined:
    Aug 22, 2012
    Messages:
    22
    Likes Received:
    0
    I recently got a new SIM from Orange to enable nfc QuickTap contactless payments, and everything went fine, all working OK.

    However I did notice that my carrier now said Orange again instead of the new EE which had shown recently under the old SIM. I then uninstalled some apps and rebooted the phone, and ever since then my carrier name has been replaced with loads of @ symbols!

    [​IMG]
     

    Advertisement
  2. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Hi gers. I can't see any @ in your pic, but you might try a factory reset. Maybe one of the apps you deleted was needed? Or you might try calling Orange to see if they know what would cause it.
     
  3. gers1978

    gers1978 Member This Topic's Starter

    Joined:
    Aug 22, 2012
    Messages:
    22
    Likes Received:
    0
    Sorry, wrong pic, try this one:

    [​IMG]

    I called Orange, they re-sent carrier settings, didn't help. I also noticed at boot up, on the lock screen it says "Orange", but then quickly changes to "@@@@@@@@@@@"
     
  4. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Hmm, you can try a factory reset and see if that will fix it. If it doesn't maybe its some problem with the new sim card. I'm really not sure. Does everything work ok besides that?
     
  5. gers1978

    gers1978 Member This Topic's Starter

    Joined:
    Aug 22, 2012
    Messages:
    22
    Likes Received:
    0
    Yep, everything works, so it's not a big deal
     

Share This Page

Loading...