Loudspeaker when receiving and making calls


Last Updated:

  1. wiggo123

    wiggo123 Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    19
    Likes Received:
    1
    Hi,

    Does anyone have the same problem as me?

    Every time I make or receive a call, the loudspeaker is always on.

    Ive looked at the various settings, but cant seem to find anything to turn it off.

    Any help would be appreciated.

    Wiggo
     

    Advertisement
  2. Eugene's Mac

    Eugene's Mac Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    105
    Likes Received:
    13
    Do you have a call recording app installed? These have a default option to activate the loudspeaker on making & receiving calls.
     

Share This Page

Loading...