Low max volume?Support


  1. Niteperson

    Niteperson Active Member

    My wife and I took a trip recently and, before we left, we downloaded a few movies on my Nexus 7 to watch on the plane. We started watching a movie at the gate while waiting to board. The volume was cranked and we were using ear buds, but we were able to hear only the loudest parts. My wife used the same ear buds with her iPod, and it was loud and clear. We tried again after we took off, with the same results - we couldn't hear enough of the movie to make it enjoyable. This was at max volume.

    Anyone else have this problem? As long as our surroundings are quiet (at home, for instance), it's fine. Any suggestions?

    Advertisement
    :
  2. Dubbin1

    Dubbin1 Well-Known Member

    Are you sure you had the media volume turned up?
  3. sean76

    sean76 Well-Known Member

    Idk ...my 7 is insanely loud, both with and without ear buds.
  4. GeoUSA

    GeoUSA Well-Known Member

    Had a similar experience on a recent marathon flight. Music volume on my N7 is great -- movies I found lacking. Perhaps it's something with the native movie viewer. I haven't tried it yet, but maybe downloading the VLC video viewer will solve?
  5. PowerBomb

    PowerBomb Well-Known Member

    Could just mainly have to do with the audio compression and sound design in movies, quiet scenes and dialogue are very low and then dramatic action scenes ramp up the music. Creates a good effect in the theater, not so much through headphones. First I would suggest switching from earbuds to full headphones. Especially if you want to be listening in loud public environments like an airport, then you need something that covers more of your ear to cancel out outside noise. Earbuds have terrible output and should only be used when you really need the convenience of the design like exercising, etc.

    As suggested above make sure media volume is all the way up, seems like older versions of Android would adjust all the volumes when you worked the volume rocker, but these days you think you're adjusting one thing when really you're just turning up your ring tone. You probably did have it turned up all the way but just to cross something simple off the list go into the actual settings menu for volumes and make sure.

    I know there are apps on the market that claim to manipulate max sound output but I always tried them on my Bionic with its crappy sound output and could never get it to work. Maybe something would work on the Nexus though.
  6. LS1BadBird

    LS1BadBird Well-Known Member

    I had this exact same issue, only with movies. I downloaded MX Player (free in the Play store) and the volume was so much louder. It was pretty incredible; I played a video through the supplied player then put the same one on with MX Player and there was a significant difference in the volume.
    wyzird likes this.
  7. Turbojoe

    Turbojoe Well-Known Member

    Missing_Link likes this.
  8. Niteperson

    Niteperson Active Member

    Thanks for the tips, everyone! Yes, I did double check to make sure media volume was all the way up. I guess I assumed that all media would be the same volume. I'll check how loud music is and if it makes a difference (after Bard's Tale finishes downloading). We also ordered noise canceling headphones for the next trip.

    Thanks again.
  9. Missing_Link

    Missing_Link Well-Known Member

    Hi Niteperson,

    I've only had the low volume problem with Sykpe. It was terrible so I had to use some bluetooth headphones to make it usable. Everything else sounds fine and plenty loud enough.

    I have some Sony noise cancelling headphones which cost about
Loading...

Share This Page