"Low on space" phone/application storage notificationSupport


Last Updated:

  1. rushmore

    rushmore Well-Known Member

    I have 316mb of apps installed (over one hundred) and 432mb free with zero problems. Due to the way the Inc is mapped, you should have no problems, even if down to a few megs. The reason is the OS and stock apps are installed on the 512mb rom and nothing else. All third party apps are on the 748mb of allocated flash space- hence the reason only 6.6gb of space is free for the "8gb" built in ;)

    Seems you have corrupted flash memory, either due to hardware failure or a rogue app. Only practical option (if you still have the problem) is a system restore. This will put the device "as new". Any problem after that means hardware failure of the 748mb flash storage allocation.

    Advertisement
  2. MADCOW

    MADCOW New Member

    I have seen this on several INC's and it had to do with the HTC mail app. An ordinary size for it in the managed programs was 1-3mb. On all the ones with it getting the low memory msg it was up to 100+MB on the HTC mail app. Deleted all the mail accounts and battery pull didnt work. Factory wipe and fixed the issue. The people also had some different settings in there for the mail accounts...they were using their own incoming mail server settings but using gmail settings for the outgoing.

    not sure what the HTC mail program is doing there, maybe keeping a hidden list of msgs to reconcile new from old.
  3. Trooper

    Trooper Well-Known Member

    I've not had this problem but I can say that I did try out the HTC mail app last week. Since then I have noticed that by the end of the day, if you go to Settings>Applications>Running Services that by the end of the day I'm only showing 50MB or less in Available.

    Don't know if this is normal or related, but I don't recall seeing this issue before I tried out the HTC mail app. But again, no low memory errors so hopefully won't have to do a factory reset.
  4. mobilehavoc

    mobilehavoc Well-Known Member

    I've never launched the HTC Mail app and my free memory is always around 30MB. That means nothing since the rest is not in use, it's either in use or cached. When an app needs memory, Android will give it. It's a very generous OS :)
    Trooper likes this.
  5. Trooper

    Trooper Well-Known Member

    Thanks for telling me that. I'm new to Android and not sure how the OS runs. I start the day off and it lists probably over 250MB. I thought by the end of the day I was still at 100 and something MB left. I noticed last night it was around 48 or something. So far today it started at 244 but now its down to about 180. Good to know that its normal.

    Thanks again!
  6. alison03

    alison03 Well-Known Member

    Under running services, and for an average phone, what should the available memory say (obviously different for each phone, but I just want to check now and then to see if mine's low or average etc).

    I went to running services and at the bottom in a white bar it says:

    avail: 178mb+97mb in 24 (what does in 24 mean?)
    other: 57mb in 4 (what does 4 mean?)

    what's the difference between avail and other? :)
  7. GreatGoo

    GreatGoo Well-Known Member

  8. yourfriendwayned

    yourfriendwayned Well-Known Member

    [​IMG][​IMG]

    Here's the proof of the madness... I deleted several space hogging applications and it hasn't gone away. I have also power cycled and messed around with a few settings and the low storage warning will not go away. Anyone ever get this or can help let me know - WJD would appreciate it!
  9. nightfishing

    nightfishing Well-Known Member

    Welcome to the Dark side, Wayne!

    Lot's of posts about the invalid low space warnings, but I have not seen a solution other than a Hard Reset. Maybe someone will chime in with an easier (better) fix.

    In the mean time, LOTS of dead end threads can be found via Google ;)
    yourfriendwayned likes this.
  10. yourfriendwayned

    yourfriendwayned Well-Known Member

    greattttt.... Wonder if we can see any similarity between what applications I have verse someone with the same problems.

    Wonder what is causing this? This is really odd... anyone got google's number...?
  11. nightfishing

    nightfishing Well-Known Member

    Don't worry, if you "think" it, Google knows ;)

    (Unless, you haven't had YOUR chip installed)
  12. yourfriendwayned

    yourfriendwayned Well-Known Member

    Trust me I opted for the chip, no one should have to see what I think...
  13. zetroc

    zetroc Well-Known Member

    When you first open ASTRO file managaer it opens the "/sd card". If you go one folder up it will take you to "/", here look for a folder named "emmc". This folder is your "on board memory" and you should find all the folders you created, and any files you stored on the on-board memory. This is true if in fact when you plugged your phone into your computer and set it to "disk drive", and then opened the appropriate drive (possibly G: or F:- keep in mind if you have an SD card you could have opened that drive and stored the files there).

    I hope this helps!
  14. zetroc

    zetroc Well-Known Member

    I am also having this problem... I'm not sure what I am supposed to do to fix this...

    I have the following memory specs:

    SD Card
    Total space: 1.84GB
    Available space: 1.63 GB

    Internal Phone Memory
    Total space: 6.60GB
    Available space: 5.46GB

    Phone Memory
    Total space: 748MB
    Available space: 663MB


    It doesn't seem to me that I am low on space...
  15. rushmore

    rushmore Well-Known Member

    I have 404mb of apps loaded and 374mb free. I have never had a low memory warning. Rogue app or hardware issue, it would seem.
  16. carlbettag

    carlbettag Member

    I had this problem when I downloaded the swype .apk and tried to install it directly instead of using a file manager to do it the proper way.

    Although the app said it installed, it never showed up. And ever after that I would get intermittent 'low on space' warnings. I think something about installing improperly corrupted the memory.

    I master reset the phone, reinstalled everything (except swype), and problem went away.

    Good luck!
  17. skunis1

    skunis1 Well-Known Member

    I am getting same issue. I deleted my txt msgs first. That worked but as soon as I sent 1 msg it came back. I deleted all my POP3 trash and nothing happened.

    I uninstalled handcent and quick settings which I just updated 2day and nothing. Id rather not do a factory reset.

    Any help would b great.
  18. Piercing Heavens

    Piercing Heavens Well-Known Member

    Since there is no fix is hard resetting the phone the only solution?

    I can't update or install new apps. Turning off the phone or running task killer doesn't do anything.


    [​IMG]

    Attached Files:

  19. skunis1

    skunis1 Well-Known Member

    I couldn't do anything either. My internet kept crashing. I couldn't use the market. It was all screwy. I had to do a complete master reset of the phone. Sux and this shouldn't happen. I just hope it doesn't happen again.
  20. tluv00

    tluv00 Well-Known Member

    I have had it happen a few times and ended up deleting unused Apps. It worked but it's back again and is really annoying because it won't go away. I have:

    1.70GB on SD Card
    6.42GB Internal
    356MB Phone Memory

    This needs to get fixed because while it's annoying it also prevents me from downloading Apps even though there is plenty of space. My Incredible is starting to piss me off too. It's slow opening handcent and other non internet based apps and the scrolling in the menu is really laggy and skips sometimes. This is no where close to the phone I first purchased when it comes to the speed of opening apps and tools.
  21. niseag03

    niseag03 Member

    This has been happening to me the last couple of days. I show plenty of space, and yet it keeps coming up low on space. Now it won't let me download ANY apps, and even says I don't have room to receive text messages. Yet, I show 6 GB of space left. What on earth is going on??


    EDIT :: I did a factory reset and seems to have taken care of the issue. But then, it also took away everything, sooo... ;)
  22. skunis1

    skunis1 Well-Known Member

    Yep, factory reset fixed me as well. Of course, this shouldn't happen in the first place. Hopefully, the factory reset clears the issue for good. If not VZW and HTC need to figure out what is going on.

Share This Page