lurker turned poster looking for some adviceSupport


Last Updated:

  1. android4ever

    android4ever New Member This Topic's Starter

    Joined:
    Sep 15, 2010
    Messages:
    3
    Likes Received:
    0
    Hi everyone. I
     

    Advertisement
  2. Taylored

    Taylored Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    You may just be in a dead zone, but if you are having this issue in multiple locations you should contact VZW tech support.
    for now, go to settings/wireless&networks/mobile networks and make sure data roaming is enabled(and make sure you disable if you travel out of the country or you will get slammed with a crazy bill).
    Also, dial *228 and enter option 2. This may help as well.

    As for your battery--if you are in a 1 bar area your phone is constantly searching for 3g, and this will eat your battery in a few hours. One solution i use is to turn off the mobile network while I am in poor service areas(and not using the data). There is a widget for this that makes it as easy as one touch.
     

Share This Page

Loading...