M110 is out of Hand!Support


  1. ataranlen

    ataranlen New Member

    My commando just updated to M110, I go to about phone, and it says I'm on build C771M110, but as soon as it was done "upgrading" The phone app wasn't working, it wouldn't even come up. Tried to dial *228 about 5 times, same for my voicemail, with no luck. Eventually I heard the Voicemail Lady AND the Activation voice on my phone. Turns out the darn thing queued up all those calls I tried to make.

    Also, Now its trying to get me to run the update again. Beware of Build M110!

    Advertisement
  2. jova33

    jova33 Well-Known Member

  3. ataranlen

    ataranlen New Member

    I didn't have much of a choice. I was on M100 already thanks to a warranty replacement.
  4. snb

    snb New Member

    Upgraded to M110 yesterday, no problems.
  5. strodbldr

    strodbldr New Member

    just got update with no problems. Cant tell any difference but im sure they have added some crap that we havent found yet;)
  6. hofo

    hofo New Member

    My apologies, M110 just hit, seems to have updated w/ no issues. M100 was what did the damage, after a factory reset its really no better. Phone freezes, reboots randomly, etc. "M110 ruined my phone that was unrooted, and killed any dream of rooting it. Avoid it at all costs."
Loading...

Share This Page