M120... thoughts?


  1. elderlypunk

    elderlypunk Well-Known Member

    Verizon just pushed out another update. Their website makes it seem like mostly ptt fixes. Anyone have any thoughts? I assume we're still SOL as far as rooting, but figured I'd ask anyways. Thanks!

    Advertisement
  2. JKH62

    JKH62 Well-Known Member

    I am late to the Commando game (new phone with M110 update) and missed the root window. This morning I see the push of M120. I am hoping they / Casio / verizon left a hole in M110 that can be found and rooted.

    If anyone has details on M120 please share.

    Not being able to root with M110 is driving me absolutely nuts. I hope someone crack the damn thing soon.
  3. chaos_efphect

    chaos_efphect Member

    yea i just got the push also and has been popping up like every 30 to 45 seconds trying to get me to ok the download. personally i am going to wait since i find every update on this phone makes it 1 step harder to root.
  4. Spike G

    Spike G Well-Known Member

    anyone who allows m120 to push should try every root method they can find on google and here on AF to help the crowd out
  5. JKH62

    JKH62 Well-Known Member


    Ditto that!

    Anyone know yet what's in it this time around? Seems like a few rapid fire updates for the commando. Me hopes for a hidden hole......
  6. marine tech

    marine tech New Member

    got the M120 update, so far I got more BS I don't want. PTT AND USAGE METER. someone hack this thing the bloatware is killing me.
  7. marine tech

    marine tech New Member

    oh and something called: emergency alert!? wassup with that I go in it and its a blank page.
  8. JKH62

    JKH62 Well-Known Member

    Ptt meter?
    Oh joy!

    I love the phone but the crap I cant shut off or remove is just painful.
  9. acejavelin

    acejavelin Well-Known Member

    This might be a stupid question, and I apologize if it is because I don't own a Casio and come from a fairly long line of Samsung, LG, and HTC phones, but my son has been dying to root is Commando and just debloat it, maybe get screenshot and Titanium Backup and few other things...

    I see there is a custom recovery for this device, if that is the case can't you just flash Superuser-3.0.7-efghi-signed.zip (or similar SU zip package) to get root? That is what we did with most Samsung's once we got custom recovery and that was all there was too it.

    Or am I just way off base here?
  10. ~aRBy~

    ~aRBy~ Well-Known Member

    My wife let the update go.
    I
  11. JKH62

    JKH62 Well-Known Member

  12. elderlypunk

    elderlypunk Well-Known Member

    Problem is that the bootloader is locked down, so until you get root, you can't flash anything. And even once it is rooted, there's no key combo to boot into recovery, you have to either do it from terminal on the phone or adb. So it's easy to totally brick the phone if something isn't done right. I came over from an original droid, and I can't believe how difficult Casio and Verizon chose to make this phone to root...

    On another note, I let the update go through, and it's no worse than m110. I have a couple days off coming up and will try zergrush again and whatever else I can find... here's hoping!
  13. elderlypunk

    elderlypunk Well-Known Member


    Its for official alerts... weather, Amber alerts, etc. A couple weeks ago we had severe thunderstorms. My phone started screaming like crazy... after my heart attack, I checked and that alert app was up warning about the storms. I thought it was crap at first, but after that I'm cool with it...
  14. ~aRBy~

    ~aRBy~ Well-Known Member

    For Windows 7 I went through several of the alpha versions and all along, even in to Beta versions the driver support was spotty as you say but the
  15. Spike G

    Spike G Well-Known Member

    I'll ask again since people in here have the update. can you PLEASE attempt all the root methods posted in this forum and anywhere else you can find! if you have the update, stop asking for people to "hack" it for you and just try what tools are already available! hundreds, if not thousands, of people are waiting for someone to at least try this and no one is actually attempting!
  16. ~aRBy~

    ~aRBy~ Well-Known Member

    I for one am trying to do as much as I can. That is what I was just discussing with JKH62 about.

    I am on Windows 8 and cannot get past the driver incompatibility, if you know a way around that, then could you point me to it?

    On Monday I will try to find a Windows 7 laptop, to try whatever I can.
  17. elderlypunk

    elderlypunk Well-Known Member

    Dude, I work 14 hour shifts. I have 3 days off starting Sunday. I'll give it a shot over my "weekend." Besides, I'd be pretty shocked if they suddenly reopened a hole with this update that was closed by a previous one. That'd be pretty sloppy.... oh wait, I forgot who we are dealing with... :) nevermind....
  18. JKH62

    JKH62 Well-Known Member

    Tried super one click in auto and it stops / fails on step #7

    This is with the M120 update on a Commando.

    [​IMG]
  19. JKH62

    JKH62 Well-Known Member

    Zergrush is also a no-go.

    It hangs at "waiting for device".

    I tried it off USB ports off the computer MB and phone in charge mode with the proper debug setting and allow apps checked off.

    Someone PLEASE crack this damn update!
  20. elderlypunk

    elderlypunk Well-Known Member

    I could have sworn waiting for device is usually a driver issue. When I had zergrush fail due to the hole being fixed it always quit with " hellions with blue flames". I could be mistaken though.... I had better success with my Linux box. When I get home tomorrow, I'll see if that's any different...
  21. Spike G

    Spike G Well-Known Member

    ^you are correct elderlypunk, i didnt mean to come off so mad haha but alas! PROGRESS! things are looking up, if my commando wasnt stolen i'd be doing more but with no commando there isnt much i can do. but if 120 is rootable i'll consider giving up the razr maxx for one!
  22. JKH62

    JKH62 Well-Known Member

    Using superoneclick with the zergrush exploit it runs until it stops at "waiting for device".

    I am not sure what the update changed but I am certain there are more smart people around that can crack it if they want to. Great phone with a turd load.


    [​IMG]
  23. skarphace

    skarphace New Member

    I can confirm with Android Debug Bridge version 1.0.29.

    Code (Text):
    1. [root@maggie platform-tools]# ./adb push /home/mike/temp/commando/zergRush /data/local/tmp
    2. 439 KB/s (18936 bytes in 0.042s)
    3. [root@maggie platform-tools]# ./adb shell
    4. $ chmod 755 /data/local/tmp/zergRush
    5. $ /data/local/tmp/zergRush
    6.  
    7. [**] Zerg rush - Android 2.2/2.3 local root
    8. [**] (C) 2011 Revolutionary. All rights reserved.
    9.  
    10. [**] Parts of code from Gingerbreak, (C) 2010-2011 The Android Exploid Crew.
    11.  
    12. [+] Found a GingerBread ! 0x00015118
    13.  
    14.  
    15. [*] Scooting ...
    16.  
    17. [*] Sending 149 zerglings ...
    18.  
    19. [*] Sending 189 zerglings ...
    20.  
    21. [-] Hellions with BLUE flames !
    elderlypunk likes this.
  24. JKH62

    JKH62 Well-Known Member

    Using Supreoneclick it established communication but stops when running the script.
    If I try launching Zrg. from the batch file it really never gets rolling.
  25. brendanhoar

    brendanhoar New Member

    Moved from m110 to m120 on Thursday. Had two issue.

    1) The post-swipe password pin screen went from the standard three column format of 1 2 3, 4 5 6, 7 8 9, OK 0 <DEL> to a two column format of 1 2, 4 5, 7 8, OK 0. Rebooting the phone returns to the normal three column pin pad for a bit but after a while, the rightmost column disappears again. Repeatable over several reboots. Workaround: turn off pin pad security.

    2) Six text messages from Thursday night did not appear on my phone until Friday morning after I rebooted the phone to work around issue #1 again. Possible solution: update the PRL (*228). Maybe. Texts seem OK now. Just for good measure I also turned on the feature to receive SMS messages while roaming.

    Brendan

Share This Page