Magic no 3g internet even though I ave correct APN settingsSupport


Last Updated:

  1. RAD44

    RAD44 New Member This Topic's Starter

    Joined:
    Jan 7, 2010
    Messages:
    1
    Likes Received:
    0
    Hello All!

    And thank you in advance for your help!

    I have updated my magic to android 1.5 and consequently had to set up the APN settings again. Now, for some reason, the 3g connection does not work anymore (they did before). I have checked that the settings are correct from Elisa, my carrier. I have ticked "mobile Network" on, I do not have "use only 2g" on, and everything else should be in place as well.

    Anyone have any idea, why is this?

    I am using magic bought from taiwan in finland.

    1.) Model Number HTC Magic
    2.) Firmware Version 1.5
    3.) Baseband Version 63.18.55.06HU_6.35.07.29
    4.) Kernel Version 2.6.27-5469d459 htc-kernel@and18-2 #901
    5.) Build Number 3.03.751.4 CL#75468

    Thank you very much for your help!
     

    Advertisement
  2. dione1200

    dione1200 New Member

    Joined:
    Dec 2, 2009
    Messages:
    2
    Likes Received:
    0
    Check the "APN type" seting. It should read "default". Be careful not to leave a space at the end of it will not work.
     
  3. suzukic90

    suzukic90 New Member

    Joined:
    Dec 21, 2009
    Messages:
    3
    Likes Received:
    0
    If the ROM you put on your phone is not from your carrier, make sure you have Data roaming is checked.
     

Share This Page

Loading...