Magnets in phone holster trip car dock - unable to stop - Titanium Backup restore?

Last Updated:

  1. rebel7254

    rebel7254 Member

    I've had my Droid X2 for a litlle over a week now, and the holster I ordered off ebay came the other day. I quickly discovered that the magnets inside the holster kept trying to turn on the car dock mode.

    The first thing I tried to do is "freeze" the car dock app with Titanium Backup. Didn't work.

    Next I backed up the car dock app, then un-installed it with Titanium Backup. Didn't work.

    Next I installed an app called Dock Nothingness. Didn't work, uninstalled.

    Next I installed an app called No Dock, and paid $3 for it. When I tried to load the module, I got "Unable to load" message. Sent email to the developer.

    So I thought maybe the problem is I shouldn't have uninstalled the car dock app. I wanted to restore it, but I can't seem to figure out how. I see the files in my Titanium Backup folder, but I am unable to restore the app. I have tried all the Restore options in the Batch menu, but the car dock never returns to my installed apps list. I'm irritated that I paid for Titanium Backup and can't seem to use it for one of its main purposes, which is to restore an app.

    I next installed an app called Dock No-Op. Didn't work, caused my phone to reboot once, uninstalled.

    Is there anything else I can do at this point? I'm thinking I'll just have to ditch this holster and get one without magnets. So annoying.

  2. rebel7254

    rebel7254 Member

    I guess I totally messed the stupid thing up now. One interesting thing with that "Dock No-Op" app is it didn't appear on the main apps list on my phone, OR in the Titanium Backup apps list. The way I thought I uninstalled it was going to Android Market > Menu > My Apps and uninstalling it from there. But I don't think it worked, because I've found that my phone restarted again when sliding in and out my holster. When this happens, I can't connect to the internet with the phone through wi-fi. I have to restart the phone myself for the wi-fi connection to work again.
  3. UncleMike

    UncleMike Well-Known Member

    When you say "didn't work", I understand that it didn't accomplish what you wanted. But what happens now when you put your phone in the holster? If the Car Dock app has been uninstalled, is it continuing to load somehow? Is something else loading instead? Is nothing loading, but the screen stays on?

    Also, I'll throw out the obvious suggestion of using a holster that doesn't have any magnets.
  4. rebel7254

    rebel7254 Member

    I finally figured out how to get the backup for the car dock app to show up in Titanium Backup, but when I tried to restore it just hung. I waited for 10 minutes and it kept just saying "restoring app". So I gave up.

    Anyway, the only difference I see after uninstalling the car dock app is it doesn't say anything about "car dock" in the notification bar anymore at the top when the phone passes across the magnet. It says "multimedia docking" instead. I think it's acting as if I'm putting it the Motorola Docking Station now.

    Dock No-Op just didn't seem to work period. Dock Nothingness stopped the phone from trying to go fully into dock mode, but it still made the screen light up and the notification noises still played.

    Well, that's fine, except I got the holster off an ebay seller that won't do refunds for anything except exchange, and they don't have any holsters without magnets. Nevertheless, I have basically reached the conclusion that just getting another holster is what I'm gonna have to do. I only paid $6.75 for this one, but I still wanted to try to make it work if it wasn't a whole bunch of trouble (which it has turned out to be already).

Share This Page