mail / google voice not refreshing properly?General


Last Updated:

  1. ajacy

    ajacy Member This Topic's Starter

    Joined:
    Nov 21, 2009
    Messages:
    8
    Likes Received:
    0
    Hey all,

    When I first got my phone, one of the things I did to save on battery life was to turn off the "always on mobile" setting, as I read that the refresh intervals still work properly and refresh according to your settings (ie: mail will still be checked every 5 min, etc.). For the next few weeks, it did work properly like I read and I never had issues when i pressed the sleep/standby button on my phone as far as receiving mail and google voice messages every 5 minutes.

    the other day I checked the "enable always on mobile" box, and realized it was taking up too much battery, so I decided to uncheck it once again, thinking it would go back to how it was before, but now I am not receiving mail / google voice / etc. properly, and only seems to refresh if I take the phone out of standby.

    For example, with the "scoreboard" google app I will not receive an update until i physically press the power on my phone (which can be 3 hours later after the game ends), I have mail that I received at 5:00pm that I didnt receive until I physically turn on the screen at 5:45, and I don't get notifications for text messages through google voice properly ,same as above. I had a google voice text message received at 3:00pm and didn't receive notification until I turned on my phone at 6:00 pm

    I have checked the scoreboard app, google voice, and mail settings and they are all set to 5 min intervals. Does anybody have any idea why this is happening? I only noticed this ever since I "checked" and then "unchecked" the always-on-mobile setting under wireless settings. I know 100% I had "always on" turned off before when I was still receiving everything fine.


    Thanks
     

    Advertisement
  2. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Are you using a task killer?
     
  3. ajacy

    ajacy Member This Topic's Starter

    Joined:
    Nov 21, 2009
    Messages:
    8
    Likes Received:
    0
    I did have one installed, but uninstalled it yesterday afternoon (after seeing many wonderful threads about it and your FAQ, we'll see how it goes!), and restarted the phone completely. Same issue, however.
     

Share This Page

Loading...