Mail problems

Discussion in 'Android Devices' started by rustynuts, Nov 29, 2009.

  1. rustynuts

    rustynuts Well-Known Member
    45

    Nov 1, 2009
    109
    0
    45
    building preservation
    kent, UK
    Had my phone a little while now its with t mobile i have set up two emails account on the phone they are tiscali acoounts, when i set the accounts out i had to change the outgoing address to t-email rather than tiscali as mail would not send unless connected to my wifi so when out and about it sends fine but once its connected to wifi i cant send any i have to turn it off and send via mobile internet.

    lol did that make any sense at all:) and is there any solutions for this problem, i imagine its something straight forward that i seem to be missing:eek:
     

    Advertisement
  2. Slug

    Slug Check six!
    Moderator
    1,943

    Aug 1, 2009
    20,543
    16,940
    1,943
    Male
    Mobile phone retail
    Inverness, UK
    It's standard security practice to prevent connection to outgoing mail servers from outwith the 'home' network. I use Google Mail to get round this - my various mailboxes are forwarded to my GMail account and replies are sent via that service.
     
  3. rustynuts

    rustynuts Well-Known Member
    45

    Nov 1, 2009
    109
    0
    45
    building preservation
    kent, UK
    ok mate cheers at least its not me doing something wrong lol i take it i just go to my gmail account and work it out from there then:)
     
  4. rustynuts

    rustynuts Well-Known Member
    45

    Nov 1, 2009
    109
    0
    45
    building preservation
    kent, UK

    :Dcheers for the help that didnt take long too sort out i suppose i have to delete the accounts i set up on the hero and just use the google one otherwise i would get double emails, is that right?
     
  5. Slug

    Slug Check six!
    Moderator
    1,943

    Aug 1, 2009
    20,543
    16,940
    1,943
    Male
    Mobile phone retail
    Inverness, UK
    Set it up from your Google Mail web page, under Settings (I think). There are quite a few options, one of which is for replies to use the original To: address which makes the process transparent to your correspondents.

    You shouldn't have to delete accounts in the Mail app, just disable fetching (or whatever it's called - haven't used it in months). That way you've still got the option to use it manually if required.
     
  6. stryder

    stryder Member
    15

    Nov 24, 2009
    11
    0
    15
    Romania
    How do I disable the Mail? I use only gmail on my hero and the mail app keeps launching ( seen it a few times in the taskiller app) - I don't have an account configured.
     
  7. DexKen

    DexKen Active Member
    16

    Nov 15, 2009
    37
    7
    16
    Don't disable Mail, it's a required service even for Gmail. Add it to your ignore list in Taskkiller
     
Tags:

Share This Page

Loading...