Mail stock app not syncingSupport


  1. joela85

    joela85 Member

    My stock mail app on HTC One X only syncs when I open the mail app, I have tried various syncing settings from smart sync to syncing every 10 mins, but still only ever updates when I actually open the mail app.

    I have 3 different mail accounts all with the same setting.

    any one with similar problems?
    any solutions would be great.
    thanks

    Advertisement
    :
  2. Cessquill

    Cessquill Well-Known Member

    Sorry I can't be of help, but I've got almost the opposite issue.

    One of my pop accounts is set to manual sync, but it will still sync once a day whether I like it or not.

    Guessing their new syncing system has a few issues.
  3. sam1971

    sam1971 New Member

    I have the same problem. Have you found a solution yet?
  4. gibbs1984

    gibbs1984 Well-Known Member

    Yeah, same here. Haven't found a solution yet.
  5. Ironclad

    Ironclad Well-Known Member

    Same here, I have a thread about it if you want to look there for the posters help.

    Guys advice didn't solve my issue though. Mine is slightly worse I think, I rarely get notification PLUS it just won't Sync, Push or otherwise find any of my emails, no matter the combination of settings tried.
    I only get my full emails when I tether the device, dunno why but this fixes the issue.
    So who do we talk to about this? Is this HTCs issue or is there a 3rd party in this crime?
  6. jcdub

    jcdub Well-Known Member

    Mine stopped syncing 2 weeks ago but its back working this evening. I believe it might have been a Microsoft issue as everything else was syncing....
  7. jcdub

    jcdub Well-Known Member

    Stopped syncing again :-(
  8. Ironclad

    Ironclad Well-Known Member

    Mine seems to have gotten better after I changed my password, but it doesn't really follow why this would be the case.
  9. burtonvdp

    burtonvdp Well-Known Member

    Set peak time to : Push

    Off Peak time to : Push

    Refresh on Open : Checked

    Folders to sync : Inbox (Or more if wanted)

    Auto Download message : checked

    Last but not lease turn off wifi for the day... Make sure its not a network problem...

    Some of these settings dont help the sync but I was just giving you what my phone is set for and it works faster than my desktop outlook for notifications....
  10. KiwiBob

    KiwiBob Member

    On mine I turn AutoSync on, then a few hours later it has switched to Off. Is this the same problem you guys are having?
    Any solution
  11. Ironclad

    Ironclad Well-Known Member

    Where is this autosync you speak of? Under what menu, Bob?
  12. jcdub

    jcdub Well-Known Member

    I got a reply from HTC in regard to the sync issue we've been having, see below

    Thank you for contacting HTC regarding your HTC One X.

    My name is Ryan and I am a Technical Support Agent for the HTC Written Team.

    I’m sorry to hear that you are experiencing difficulties with Hotmail application saying that sync is unavailable when trying to sync you Hotmail account with the stock mail application.

    The reason for this is that a Hotmail account sends so much information back and forth it makes the stock mail application struggle to refresh the non important information and cache.

    To resolve this, John, I would recommend continuing using the official Hotmail application from Microsoft as the application has been specially designed to clear/refresh this mass amount of information and cache. The stock mail application on the phone has the properties to refresh the information that needs to be cleared but the Hotmail account sends so much information back and forth the stock mail application struggles to clear this information preventing the phone to sync with your Hotmail account.

    The reason the Hotmail account works fine when you delete and re-add the account is due to the phone completely clearing the information from the account and then setting up a new memory bank for the account causing the account to sync fine until the information that the stock email application is unable to remove and over time this clogs up the application cause this sync failure.

    We are looking for Microsoft to update the information management making it more manageable to handle on mobile email applications.

    I'm sorry if this cause any inconvenience to you.
  13. Ironclad

    Ironclad Well-Known Member

    So much information back & forth... Hells he talking about? So is there going to be a fix?
  14. jcdub

    jcdub Well-Known Member

    He's said HTC has contacted Microsoft to help resolve the issue which is a information management issue. Basically too much data is needed between to be exchanged during syncing.
    Hopefully it will be fixed sooner rather than later!
  15. Ironclad

    Ironclad Well-Known Member

    Fingers crossed eh. Thanks for the information buddy, I meant to say that earlier.
  16. Roadrage68

    Roadrage68 Member

    My SGS3 didn't do this.... Why is it happening on the HOX?
  17. Ironclad

    Ironclad Well-Known Member

    As I just posted on another thread, HM is changing to Outlook - let us hope this crud gets sorted eh
  18. dcont

    dcont Member

    I'm having the same issue w/ Gmail using the stock mail app. HTC support has been useless; even stated that there's no such thing as "push mail" as a setting.
    Yeah, we could use the gmail (or in the OP's case, hotmail) app but I don't want to. I want to use the stock mail app so I get notifications on my lock screen. *shrug*
  19. motoRAXX

    motoRAXX New Member

    Hello. I have the same problem on my Motorola Droid Razr Maxx. The POP accounts work well as they are on a fetch-schedule, but the iMap account does not sync consistently. I'm on 3G, and I have Background Data & Auto-Sync checked on. Upon doing a manual sync, the push service continues to work for a while, then eventually stops. Another manual sync, or toggling the Background Data off and on will get it started again, only to stop after a while.

    Although my iMap account is with GMail, I don't prefer to use the GMail app for a few reasons:
    1. accounts set-up on Android phones are locked-in and difficult to remove
    2. the phone will always try to sync with the contacts and calendars as well
    3. even if the sync options are turned off, the account still shows up in the phone's contact and calendar as sync options
    4. mail notifications don't appear in the Universal Inbox widget

    And the Universal Inbox is also the reason why third party clients like K9 and MailDroid are not preferable.

    Has anyone found a solution to this problem yet?

    Thank you.
  20. Andy-D

    Andy-D New Member

    I had the same problem with Hotmail today. Went into account settings and noticed that no folder was selected to sync.... selected Inbox again and all was fine. Previous to today have had no problems with Hotmail exchange on my HTC One X.

    Hope this may help someone.
  21. R Deep Singh

    R Deep Singh Well-Known Member

    Mine is not syncing at all. I have no emails at all. It won't sync the contacts, mail, calendar or anything!

    Anyone else have this problem?
  22. Ironclad

    Ironclad Well-Known Member

    Yes, and it isn't good enough, frankly. I ONLY get my mail when I tether the damn thing.
    edit: I have done 'something' to the settings, I now have all of april & may's emails. wut!
  23. joela85

    joela85 Member

    Still no fix, a bit ridiculous, will have to try a different mail app. someone needs to sort something out.
  24. Amsterdamned

    Amsterdamned New Member

    This is getting ridiculous...

    This is NOT a microsoft issue - I have two accounts - 1 hotmail, and 1 corporate imap. Deleted the hotmail account etc etc but still no improvement.

    The HOX may have great graphics, camera etc but I also use it for business so need access to my emails as they arrive! I am with O2, so checked with them in case it was an operator issue, but they have nothing in their knowledge base about this.

    Also - over the last couple of days the HOX has gained a new quirk - it doesnt recognise phone number prefixes for country, so all my contacts who have their number stored with +44 at the start arent being recognised by my phone - they come up as unknown numbers. When I then try to call them I am told that the number I am calling is invalid. If I remove the +44 the call connects properly. Again, checked with 02 - not a network issue according to them...

    This is now my 4th HTC, and could well be my last - head in sand customer support is not good enough...
  25. youicide

    youicide Member

    Same problem with my new Samsung Galaxy note 2, two email accounts Gmail and Godaddy crap email for work. Will not auto sync, have to manually sync the accounts. I have tried every permutation of settings I can thing of.
Loading...

Share This Page