Main Phandroid website not refreshing


Last Updated:

  1. antonyfl

    antonyfl Member This Topic's Starter

    Joined:
    Jun 15, 2010
    Messages:
    9
    Likes Received:
    0
    Everytime I seem to log onto the page, The news does not refresh. The only way I can make it refresh is to go into my browser (Chrome) and delete cache and then it adds new news. I tested this by going on my mobile and checking on my chrome and different news were posted at different times. But it happens on my mobile too (Motorola milestone - Dolphin Browser) and I have to clear cache all the time... is it just me or the website?
     

    Advertisement
  2. chaz_uk

    chaz_uk Well-Known Member

    Joined:
    Sep 10, 2009
    Messages:
    281
    Likes Received:
    32
    I'm fine accessing new stories via the Phandroid twitter account and the page does occasionally update for me but I don't know why.

    This is happening on two machines, my Hackintosh (both OSX and Windows 7 installations and my iMac) but all 3 use chrome. I just fired up Safari on my hack and the page updated.

    I believe it is a Chrome issue.

    A quick way around it is to hold shift and hit the go arrow when visiting Android Phone
    I believe and that does a full refresh of the page, updating the stories.
     
  3. Phases

    Phases Community Manager Administrator

    Joined:
    Sep 9, 2008
    Messages:
    8,498
    Likes Received:
    18,872
    Rob has been doin' battle with this issue for a while now. We thought it was resolved - will alert him.
     
  4. antonyfl

    antonyfl Member This Topic's Starter

    Joined:
    Jun 15, 2010
    Messages:
    9
    Likes Received:
    0
    Yeah it seems to be the website issue because it never happened before, but its still happening on my android and my PC laptop :(((((
     
  5. antonyfl

    antonyfl Member This Topic's Starter

    Joined:
    Jun 15, 2010
    Messages:
    9
    Likes Received:
    0
    still happening =( Quite annoying
    any news on development?
     
  6. antonyfl

    antonyfl Member This Topic's Starter

    Joined:
    Jun 15, 2010
    Messages:
    9
    Likes Received:
    0
    i hate to repost this again but is this getting fixed? its been 2 weeks and still needing to delete cache everytime...
     

Share This Page

Loading...