Major Driver Fail, need help.Support


Last Updated:

  1. kendermouse

    kendermouse Active Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    41
    Likes Received:
    0
    I've had my EPIC since September, and in all this time, I've had no trouble with mounting, even in debugging mode. I even got the drivers easily. (Yes, I know what a rarity that is, and believe me, I was grateful for it.)

    But suddenly, in the last couple of weeks, my laptop's started acting strange whenever I try to plug the phone in, my laptop starts acting weird. It will recognise a USB device, but when I try to mount, sometimes it just... won't happen. And then the indicator showing a USB device disappears, too. (And yes, I've tested my other usb devices- it's only occuring with the phone.)

    Of course, when that happens, I have to shut down the computer entirely in order to safely unplug the phone. Grar.

    Today was the icing on the cake. It happened yet again, I went to shut down, yet again... and got a bluescreen, yay. DRIVER_STATE_FAILURE to be specific. T_T

    Laptop specs: Dell Inspiron 1520, Vista Home Premium 32bit, fully up to date with all current service packs and updates. (And no smartass jokes about needing a new OS, please, unless you're willing to buy it for me, and babysit me while I install the new OS, and then re-install all my stuff.)

    If anyone can help me with specific, step by step, so-easy-to-follow-a-three-year-old-could-do-it instructions, I would be ever so incredibly grateful...

    Pleasepleaseplease with a cherry on top?
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,820
    Likes Received:
    4,750
    Just to confirm, the computer gave the error and not the phone, correct?


    Tried rebooting and reconnecting?
     
  3. kendermouse

    kendermouse Active Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    41
    Likes Received:
    0
    Yes, it was the computer. I tried rebooting, but not reconnecting, because since the issues have been getting progressively worse, and now have led to a bluescreen, I was sort of afraid to try again. (I mean, what's the next worst step after a bluescreen? Really don't want to find out...)
     
  4. kendermouse

    kendermouse Active Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    41
    Likes Received:
    0
    Finally got it to stop with the bluescreens, but now it's simply refusing to recognise the phone when I plug it in.

    I'm having to unmount the sd card, and plug it into the computer by itself, instead, to get anything off or onto it.

    I can't even TRY to tether.

    Part of the point of having a smartphone is being able to hook it up to a computer to do things with it.

    Please, I am begging, here. Help me?
     

Share This Page

Loading...