Major issue, no network, or phone service(calls or text)


Last Updated:

  1. winchendonsprings

    winchendonsprings Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    21
    Likes Received:
    0
    I cannot access my Wireless controls menu or my Location menu. If I try the Wireless controls Menu I get a force close of (process com.android.settings), and if I try the Location menu I get a force close of process com.android.phone.

    I can toggle Wifi from a Home screen shortcut but can not toggle 3G from a home screen shortcut.

    When I toggle Airplane mode it seems to work but there is no airplane on status bar.

    Also there is NO phone service at all. I cannot make or recieve a call or text. there is only the bars on the status bar with an x next to them all the time.

    Just about the only thing I can do with the phone is use a browser to browse the internet.

    The last thing I did last night before this happened was install Remote SMS Full. I have since uninstalled it and that made no difference.

    Any ideas what's wrong?

    Aside from being able to browse the internet on wifi my phone is a brick.

    I have an Eris.
     

    Advertisement
  2. heroprob

    heroprob New Member

    Joined:
    Feb 28, 2010
    Messages:
    1
    Likes Received:
    0
    my htc hero does this all the time. i am so sick of dealing with it. i usually go into safe mode and start uninstalling apps in reverse order if i can remember. sometimes that will work, but any new apps will cause the phone to brick again. the only way to fix is to revert back to factory settings. i hate this because the whole idea of this phone is to customize with apps and features, which i do all over again, waiting for the next 'bricking'. i have also gotten no help online, at sprint store, htc tech support or sprint tech support. this is my second replacement and just wondering why or what i am doing to cause the problem. i love this phone and refuse to trade for anything else, just wish the community or htc or sprint would find or fix the problem. doesn't seem to happen to very many people.
     
  3. winchendonsprings

    winchendonsprings Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    21
    Likes Received:
    0
    oh man. I'd really rather not have to restore to factory settings or re-image it. that's a lot to reconfigure.

    What I did that seemed to work after looking around online was uninstall a few apps and reboot the phone easy as that. I went into the Manage Applications menu and sorted by size and uninstalled 3 larger ones that I don't use often.

    That did it.
     
  4. BigTimeNexusFan

    BigTimeNexusFan Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    51
    Likes Received:
    1
    My Nexus 1 has done this 2 times in a month. I just turned it all the way off and then back on. Seems to come back on it's own.
     

Share This Page

Loading...