Major Problem- Pictures in Gallery Gone...General


Last Updated:

  1. 4ubest

    4ubest Well-Known Member

    Today, I needed to take some pictures to show sister in NY our azaleas blooming in Florida. Pictures came out fine and were emailed. Later on I wanted to email some from Christmas and went to Gallery and they and my scores of other pictures are not there. :-(

    I do not know what happened, but the tablet also totally froze after I finished emailing the last picture and I could not restart it. Got home and plugged in power cord/charging usb and I was able to restart it.

    Where are my hundreds of photos that were in the gallery?

    Advertisement
  2. clo821

    clo821 Well-Known Member

    I'm not sure what happened to the pics or what you can do to recover them but you should look into using Dropbox.

    It has a Camera Upload feature that automatically saves all your mobile pics to the cloud. Quite useful. If interested I can provide a referral
  3. Chrizzl3

    Chrizzl3 Well-Known Member

    Try SD rescan from the market.
  4. 4ubest

    4ubest Well-Known Member

    Sure I am interested if it would work with the Nexus 10
  5. 4ubest

    4ubest Well-Known Member

    SInce I do not have an external SD card, do you think this might work on the Nexus 10 ?

    I however am more interested as to where these pictures went and why since I have plenty of storage space on the Nexus 10 ?
  6. clo821

    clo821 Well-Known Member

    Drop box works just fine on the Nexus 10. I'll drop you a private message.
  7. clo821

    clo821 Well-Known Member

    Do you have a file explorer like ES file explorer? If not install one and try navigating to your picture directory. Maybe the pictures are still there but not being displayed by the gallery app.
  8. 4ubest

    4ubest Well-Known Member

    ES file explorer does not show the pictures and I also noticed that my downloads were missing.. I wonder what else is wrong, but I thought it real strange that after I finished taking the pictures, the unit shut off and would not respond until I got home and plugged in the charger and restarted after some difficulty.

Share This Page