Major problems with my GT 540..Help neededSupport


  1. Physikz

    Physikz New Member

    Hi.. Today i decided to take the plunge and root my GT 540.. It all went fine using the Z4root method.I was checking out some root only apps when i stumbled across the Liberty app,i was having a look at some of the capabilities when i noticed the LCD Density settings,i decided rather foolishly to change the LCD setting of my phone,when it rebooted i found the display was way to big for my screen and as a consequence i was unable to input my phone lock sequence.. ok i thought,i'll reset it using the hard reset option.

    But to my dissapointment the display is still oversized,most of my default settings have dissapeared completely,and now the touch screen as become unresponsive :( Have i broke my phone or is there someway i can put it right?

    Any help would be greatly appreciated.

    Advertisement
  2. YouTu_01

    YouTu_01 Well-Known Member

    So, Factory Reset it's not working?, im going extreme here, try to flash the phone with a Different Android Version, or there is an app to control your phone from your PC it's on the market i don't really remember what it's called, you can try that one, or you can use ClockworkMod recovery.
  3. Physikz

    Physikz New Member

    Thanks for the reply You_Tu.. much appreciated.

    I managed to fix it in the end by doing just that with the KDZ_FW updater.. Factory reset didn't really help as i couldn't run through the initial setup because of my resolution problems.

    :)
  4. Nirob

    Nirob Well-Known Member

    Well, Problem solved but there is an easy way... There's an app called LCD Density... You have to open it>Continue>"Set density to 160"(160 is Default for GT540)... :D
  5. YouTu_01

    YouTu_01 Well-Known Member

    That's what caused the problem.did you read the OP?
  6. Nirob

    Nirob Well-Known Member

    "LCD Density"(app) was not what caused the problem, he said "Liberty App"...
  7. bullovan

    bullovan New Member

    Hello everybody,

    I have exactly the same problem than physiks.
    I have a gt540, I was try to change the lcd density using root tools software.
    After a reboot, my phone resolution have been changed 260 instead of 160.
    I tried to fix it with a hard reset, my phone is empty but with the same resolution.
    With this resolution I can't do anything on my phone.
    Physiks, what was you do exactly with KDZ FW to restore the good resolution ?

    Thanks a lot for your help.

    Cheers,

    Bullovan
  8. bullovan

    bullovan New Member

    Problem solved on flashing the phone with KDZ FW software.

    Thanks.

Share This Page