Make button backlight stay on for longerSupport


  1. nathanb

    nathanb Member

    I have an LG Optimus Slider V (Gingerbread), and the backlight for the hardware buttons and hardware keyboard stays on for about one nanosecond before turning off. In Froyo on my Samsung device you could go to Settings > Display > Keyboard timeout and fix this nonsense, but that feature was apparently deemed too useful and thus removed, since I can't find it anymore.

    Any idea how to fix this?

    Advertisement
    :
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    *moved to LG Optimus Slider forum*

    They'll know how to change that here.
  3. bigbubba

    bigbubba Well-Known Member

    You can change how long the display time out is, but not the keyboard. I already contacted LG about this and they said they were not aware of the problem, if they got enough complaints they may make a patch
  4. nathanb

    nathanb Member

    Thanks, bigbubba. I have also sent a support request to LG to see if this will get the wheels greased at all.
  5. nathanb

    nathanb Member

    For what it's worth (likely not much):

    lunatic59 likes this.
  6. biggpat86

    biggpat86 Well-Known Member

    i wish this was a standard setting on all devices with hardware QWERTY's. you would think it would be a no brainer.

    but the workarounds are almost endless. i take it they left out the ability to change the time out is strictly battery related. and it does time out hella fast. but all you really gotta do is hit the space bar or something and the keyboard lights right up.
    CrackBaby likes this.
Loading...

Share This Page