1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Make S-Voice defaultSupport


Last Updated:

  1. Grizzz

    Grizzz New Member This Topic's Starter

    Joined:
    Jun 21, 2014
    Messages:
    4
    Likes Received:
    0
    Hey all. When I first paired my SENA motorcycle bluetooth to my phone, S-Voice worked like a charm (except when there was no network connection - another problem for another day). Now every time I connect Google Voice comes on and I find that it does not work near as well as S-Voice.

    How can I make S-Voice default again?

    Thanks in advance
     

    Advertisement
  2. mydian

    mydian Well-Known Member

    Joined:
    Apr 8, 2012
    Messages:
    1,362
    Likes Received:
    634
    Hello welcome to the forums.

    Since I had a similar issue with my S3 and no one has answered I'll take a stab at this. Open the Google search app, go to settings, voice, then make sure blue tooth headset is not checked. That fixed my problem where my headset kept defaulting to google search instead of S voice.
     
  3. Grizzz

    Grizzz New Member This Topic's Starter

    Joined:
    Jun 21, 2014
    Messages:
    4
    Likes Received:
    0
    Thanks for the reply, unfortunately, no help :(
     
  4. ewarren29

    ewarren29 Well-Known Member

    Joined:
    Sep 9, 2010
    Messages:
    122
    Likes Received:
    4
    I don't know if this will help, but when I drive I pop the handset into driving mode via the two finger pull down notification bar. Then I open S-Voice and it stays on in hands free mode allowing me to operate the device with my voice . That way no other apps such as google voive interfere.
     
  5. Grizzz

    Grizzz New Member This Topic's Starter

    Joined:
    Jun 21, 2014
    Messages:
    4
    Likes Received:
    0
    Sorry, that is no help either... when I press the "phone" button on the headset, it opens Google voice (google search). Even if I force stop it in App Info, it will pop right back in - almost like it has 100% control of the phone.
     
  6. allanlaw

    allanlaw Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    437
    Likes Received:
    31
    Turn off Google Search in the App Manager and see what happens. My problem some time ago was that the phone defaulted to S-Voice using bluetooth and it wouldn't work when my screen was locked (with a pin). I turned off S-Voice, the phone then would default to Google's voice control, and all was well.

    Good luck.
     
    Grizzz likes this.
  7. Grizzz

    Grizzz New Member This Topic's Starter

    Joined:
    Jun 21, 2014
    Messages:
    4
    Likes Received:
    0
    That worked.... Took a while to find the setting, but when I turned it off, all is good. Thanks
     
  8. Holydoc

    Holydoc Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    241
    Likes Received:
    20
    I had the same problem as the OP. Today I tried it for "grins-and-giggles" and S-Voice is now the default again for Bluetooth. I am not sure why S-Voice works again.

    S-Voice Version 11.2.2.0
    Android Version 4.4.2
     
  9. allisonfranz

    allisonfranz Member

    Joined:
    Jul 9, 2014
    Messages:
    5
    Likes Received:
    0
    I have found S Voice completely unusable when not connected to WiFi, and so after some searching I have managed to completely replace S Voice with Google Now, including having Google Now activated by the voice dialing button on my bluetooth headset. While my S4 is rooted, I do not believe root is required to do this on the S4.
     

Share This Page

Loading...