Managing Touchdown Notifications

Discussion in 'Android Apps & Games' started by Lobalobo, Feb 22, 2010.

  1. Lobalobo

    Lobalobo Active Member
    16

    Jan 8, 2010
    29
    1
    16
    Just installed the Touchdown on my Nexus One. Links with my firm's Exchange server perfectly and generally works as it should. HOWEVER, it is driving me crazy that I can't seem to manage notifications to the phone.

    What I want is to receive a notification prior to every appointment but to NOT receive a notification on the arrival of email.

    Can't find any setting to control notifications except "Enable Push" under Email, which would seem ideal except no matter how many times I uncheck "Enable Push," when I close and relaunch Touchdown, it is checked again (and I hear the email notification chimes going off constantly on the arrival of new emails).

    Also have issues understanding how sync with the server works, but this is a minor issue--the notifications are key for me, as I imagine they are with others who don't want their phones chiming constantly.

    Thanks in advance.
     

    Advertisement
  2. negreenfield

    negreenfield Well-Known Member
    36

    Feb 6, 2010
    105
    2
    36
    I thought there were check boxes in the advanced section of the settings menu for notifications? One for email, calendar, etc?
     
  3. Lobalobo

    Lobalobo Active Member
    16

    Jan 8, 2010
    29
    1
    16

    That would be perfect, but at least in the 5-day trial, the only check box is for "Enable Push," which I can't seem to disable. Do I need to spend the $20 to get those check boxes? Is there a glitch in my version or on my phone? Thanks.
     
  4. negreenfield

    negreenfield Well-Known Member
    36

    Feb 6, 2010
    105
    2
    36
    I'm pretty sure it's in both the free and the trial, if you scroll below the top part of the advanced tab there should be an "Options" section, right below the "Email body style" section.
     
  5. Lobalobo

    Lobalobo Active Member
    16

    Jan 8, 2010
    29
    1
    16
    Ah. I didn't notice the scroll down because the keyboard blocked the bottom of the screen. Stupid of me. This seems perfect now. Thanks for your help.
     

Share This Page

Loading...