Manual Update Not Working...Support


Last Updated:

  1. GusterDMB

    GusterDMB New Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    2
    Likes Received:
    0
    Currently have a droid X with stock 2.1

    When I try to manually update I get the msg "Check for update was not available at this time. Try Again later" Have been trying all day

    This is different from the normal, "you phone is up to date..."

    Called tech support and they said I need to wait for the update to be pushed to my device, but I know this isnt the case.

    Any ideas?
     

    Advertisement
  2. BucYouUp68

    BucYouUp68 Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    373
    Likes Received:
    27
    Reboot your phone!!!!
     
  3. landale

    landale Well-Known Member

    Joined:
    Jun 26, 2010
    Messages:
    93
    Likes Received:
    11
    Had the same problem and this fixed it.

    Open Settings... Data Manager... Data Delivery... Social Applications...

    Make sure that "Sync over Wifi only" is not checked.
     
    misteresock likes this.
  4. GusterDMB

    GusterDMB New Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    2
    Likes Received:
    0

    Thanks, this worked perfectly
     
  5. SLR 722

    SLR 722 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    69
    Likes Received:
    3
    I am having the same problem. I have tried unchecking "Sync over Wifi only", but it still wiil not update to 2.2. It is either in "Checking for available update" mode (for minutes) or saying that my device is currently up to date. I have tried several more attempts (with WiFi & 3G), with no success whatsoever.

    Also, I am not rooted.

    Any help would be appreciated.

    EDIT: Nevermind. I am going to wait a while longer to see if I receive the update.

    EDIT 2: Problem has been resolved. I have successfully updated to 2.2.
     
  6. misteresock

    misteresock Active Member

    Joined:
    Jul 25, 2010
    Messages:
    31
    Likes Received:
    3
    I had the exact same problem. Changing this setting didn't initially fix it, but after I rebooted the phone, it worked!

    Thanks!
     

Share This Page

Loading...