MANY issues with Galaxy S4 KitKatSupport


  1. issuesexistsadly

    issuesexistsadly New Member

    I am on the EE carrier (UK) and installed the ota update which has since caused me nothing but frustration.Now my phone will seemingly freeze if locked and a battery pull is required to turn the device on again. Also the next option in the package installer screen doesn't function. This is all teamed with aesthetic issues such as the Music Player scroller which has letters missing. Auto sync emails has seemingly stopped working also and my battery life is terrible. For a device so recent I'm extremely frustrated to why all these issues exist. Anyone else experiencing anything similar? I have the I9505 model. Sorry if there are any Grammer or spelling errors I'm in a rush.

    Advertisement
    :
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Sounds like you need a factory reset.

    That will clear up most post OTA issues
  3. ironass

    ironass Well-Known Member

    I would try Rxpert83's suggestion of a Factory Data Reset as described in post #2 of the Update Problems - Dummies Guide. If after the reset you are still experiencing problems, see #2.3 of that post, you may have a corrupted OTA download, which can happen. In that case you can follow the suggestions in #2.6 and take it to a Samsung Service Point or download and re-flash the following stock Samsung EE KitKat firmware yourself.

    Model: GT-I9505
    Model name: GALAXY S4 LTE
    Country: United Kingdom (EE)
    Version: Android 4.4.2
    Changelist: 481100
    Build date: Wed, 26 Feb 2014 15:31:42 +0000
    Product Code: EVR
    PDA: I9505XXUFNBH
    CSC: I9505EVRFNB3
    MODEM: I9505XXUFNBH
  4. LV_Dizz

    LV_Dizz Member

    Hi,

    Before the KitKat update from Verizon (I updated on May 6th), I was able to connect my phone to my computer (both MAC and PC) via the USB cable (an old Motorola USB one). It would both charge and allow me to use it as a media device and jump drive.

    On the MAC, using Android File Transfer (AFT), it would connect as an Installer and then switch to Media MTP. AFT would automatically kick in after a few seconds.

    On the PC, it would just show up as a removable device. I could switch files and pictures, music, etc.

    Since the update, when plugged into either computer, it ONLY charges the phone. I can't access files of any kind, and there is no drop down menu from the task bar at the top, whereby I can choose what happens when I connect the USB. It only charges it.

    I changed cables, changed connection ports, debugging on, debugging off, rebooted, connected in safe mode. NOTHING WORKS.

    Help! Any ideas out there?
  5. trids

    trids Member

    This worked for me.

    However, i personally would NOT have updated from 4.2.3 had i known that KitKat causes such nightmares about accessing external storage. If i could go back i would, but apparently you can't regress from KitKat.
    LV_Dizz likes this.
  6. LV_Dizz

    LV_Dizz Member

    Thanks! I will try it and report back if I'm still having problems.
  7. LV_Dizz

    LV_Dizz Member



    Update: I tried the factory reset as described in the post above, and it worked like a charm. I had to reinstall the drivers on my PC, but that didn't take long. And AFT connected right up on the MAC after the reset.

    THANK YOU, THANK YOU, THANK YOU!!!!!!!!!

    - Dizz :eek::eek::eek::eek::eek::eek::eek::eek::eek::eek:
Loading...

Share This Page