Maps GPS not working with 2.1?


  1. Cbrown

    Cbrown Well-Known Member

    Is anyone else having this problem? when I am trying to navigate it just reads "searching for GPS" and never changes. I live in a very open area and this has never been an issue.

    Advertisement
    :
  2. dougwilson2000

    dougwilson2000 Well-Known Member

    I will take a stab at a very possible solution. GPS has never worked with the physical keyboard open. Close the keyboard and it should work. If you already knew this, sorry for this post.
  3. Cbrown

    Cbrown Well-Known Member

    I didn't know that but my keyboard was closed
  4. dougwilson2000

    dougwilson2000 Well-Known Member

    One more idea. Download GPS Status from the market. If it shows no satalites found, reboot try again. If still none start getting rid of other nav apps you have downloaded recently. Hint go to Market-menu-downloads, they should be in order of download. I forget now but I had a nav download that stoppped my GPS from working until i t was uninstalled.
  5. Phoenixdroid

    Phoenixdroid Well-Known Member

    Sorry no help here, but my gps/maps is working fine after the update.
  6. Cbrown

    Cbrown Well-Known Member

    My GPS is fine with other programs. Just google maps. wft
  7. mlamberg

    mlamberg Member

    I just had a similar problem where my GPS stopped working and I also was unable to connect to my WPA2 WLAN.. I deleted all my user apps and that still didn't fix the problem.. Ended up doing a full hard reset of the device.. Everything is now working perfectly... I'm guessing one of my user apps corrupted something..
  8. dougwilson2000

    dougwilson2000 Well-Known Member

    Simple fix if that is the only one, uninstall google maps and then re install from the market. Must have gotten corrupt.
    Do not worry it will re install, I have done it because of a bad update.
  9. bigbill25

    bigbill25 Well-Known Member

    I've been fine (so far) with 2.1, but have had many times in the past when the GPS wouldn't lock. I found that removing the battery for about 60 seconds did the trick...

    --Bill
  10. dougwilson2000

    dougwilson2000 Well-Known Member

    If you are stationary and have trouble getting a good fix, try doing the figure 8 over your head with the Droid. It moves the magnetic fields and helps to locate your position.
  11. bryada

    bryada New Member

    I have had problems with my GPS for the last 2 days where it will not lock into a signal, or if it does get a signal it places me on the tip of Baja by La Paz Mexico when I am in Northern Arizona. It is screwy with Google maps, and other GPS using apps like 4 square. I have taken the battery out 3 times, and reloaded GPS using apps with no luck.
  12. Phoenixdroid

    Phoenixdroid Well-Known Member

    South of you here, and mine is working today. Yesterday I was messing with google earth and for some reason it was telling me I was at home when in actuality I was at work and it would not lock to my position. Maps is working fine but again today my earth is messed up. Probably a setting for me.
  13. G.Armour

    G.Armour You know you want to. VIP Member

    My Gps and maps are working fine. I have not had a single issue with em since I got 2.1

    Sent from my Droid using Tapatalk
  14. varcalli

    varcalli New Member

    Maps does not seem to move - loci being about 5 miles from me. Google Earth works and puts me in the right in the house. Now, how do I uninstall maps, if that is what your expertice would recommend.
  15. dougwilson2000

    dougwilson2000 Well-Known Member

    Map uninstall? One way is go to Market,menu-downloads then find your map app,long press, choose uninstall. Since your in the market,search google maps and re install.
    varcalli likes this.
  16. varcalli

    varcalli New Member

    The map app just started working.... then I could not find my post to cancel it :-(
    Thanks for the long press tip, I am still fumbling my way around. I did figure out what a pinch is not: not a squeeze!!! Two things in one day...what tomorrow.:rolleyes:
  17. dougwilson2000

    dougwilson2000 Well-Known Member

    Droid is full of Easter eggs. Lol
  18. glenby

    glenby New Member

    I got a htc desire on early release by telstra (aus).
    GPS - programs cannot get a fix because it says it cannot find satellites.

    I sat on a hill away from every power source etc and during 10mins, I had 4 satellites and they dropped out after 5 seconds and everything said I had lost gps reception.
    Note: nokia 5300 with bluetooth gps - connected within 1 min and never lost connection. mgmaps worked flawlessly.

    Compass:
    Waving over head for compass sorta works. switch to another program and comeback - it is out again. Doing 3 rotations over 3 axis - ditto.

    I have tried google maps, gps status, speedview and 5 other apps.

    Is it android 2.1 or just the phone? :mad:
    Not real happy as the gps is a big reason for buying it.
  19. erichdbf

    erichdbf Member

    same things happening to me.... searching for gps... and my receptions shit too after the update.
  20. ApparentlyPanda

    ApparentlyPanda New Member

    I'm actually having the same problem. I have uninstalled google maps, but I still have it saying "searching for GPS" when using "Car Home."

    EDIT: I turned off my phone then turned it back on and the GPS started working.
  21. steakneggs

    steakneggs Member

    I had the same problem, so I uninstalled the 4.1.1 update. Works like a charm again.

    Nothing I tried got it working with the update.
  22. dmrsn

    dmrsn New Member

    i think it's a 2.1 issue.
    i upgraded my HTC hero (GSM) from 1.5 to 2.1. since then my GPS is not stable. i can get a fix and use it. But, and here is the big "but", i need to reboot the phone before the next time i want to use the gps. it just looses any connection to the gps.
Loading...

Share This Page