Market app is borked

Last Updated:

  1. imabug

    imabug Member

    For some reason the Market app on my Cliq won't launch anymore. When I try to start it up, I get a black screen which immediately closes and goes back to the home screen.

    Anybody have any suggestions on where I should look to figure out what's going on?

  2. truoc444

    truoc444 Well-Known Member

    have you tried a reboot? Mine did that and a battery pull and restart fixed it for me.
  3. xlotusx

    xlotusx New Member

    i'm having the same problem. I've tried reboots and battery pulls but it keeps doing the same thing
  4. TopShelf10

    TopShelf10 Well-Known Member

    are you guys using startup auditor or a taskiller, or anything of that nature that attempts to keep apps closed?
  5. jwmacdon1231

    jwmacdon1231 Well-Known Member

    You guys could try doing a factory reset. Its annoying to do so, but it may work.
  6. notreallynuse

    notreallynuse Active Member

    wat is it doing exactly?
  7. TopShelf10

    TopShelf10 Well-Known Member

    Was that question for me?

    A few months ago started having issues with the market. I was having trouble downloading, loading the app, just all around problems. I went online and discovered a lot of people were having these issues so i assumed the problem was with google. then recently ive been having problems with apps closing on their own WHILE i was using them. Not force closing, but just like when you press the "home" button to exit an app. finally, just to experiment, i disabled an app that i always have running call "startup auditor". its a task killer, but more powerful. its the ONLY app that allows you to kill stock apps and actually keep them closed WITHOUT having root access (obviously the goal being to free up RAM). Now when i set this app up i was careful to avoid disabling any apps that have the words "google or motoblur" in the title, but there are some apps that if killed have hidden damage. For example, if you kill the "Voicemails" app, you will lose your 3G connection for a short period of time until the app opens up again.
    SO, because of all these problems I was experiencing, i disabled startup auditor, and boom! just like that everything (including the market) started working snappy and sharp.

    In short, if you use task killers, BE CAUTIOUS. because even if you think you know what youre doing, a lot of these stock apps hold more value than what meets the eye.

    hopefully this is your problem, because it has an easy solution :). if not, i wish you luck, because i know how frustrating it is!!
  8. imabug

    imabug Member

    my problem with the market app resolved after installing the 1.4.8 firmware beta release t-mobile/motorola released, which is almost like doing a factory reset. a factory reset probably would have taken care of the problem too.

    no task killers running on my Cliq
  9. rob41195

    rob41195 Member

    i too have been having this problem. not with the Marketplace app but many of the other apps. It gets really annoying after a while. But i tried turning off the phone and taking out the battery and simcard and turning the phone back on and then turning it back off and then once again back on but this time with the simcard in the phone. This method seems to always fix the force close problems for a few days but then they start up again and i do the same thing. its like a weekly routine i have to go through lol xD
  10. imabug

    imabug Member

    I have found that sometimes going into Manage Applications and hitting the Clear Data/Clear Cache buttons for apps giving me problems makes it work properly again
  11. VR Gear

    VR Gear Member

    Just got it, and so far the changes all seem to be good. I'm particularly happy about the ability to play more media formats. I get tons of e-mails with .wmv format files, and I couldn't view them. Just played one back for the first time ever on my phone. That's great.
  12. rob41195

    rob41195 Member

    i was updating to 1.4.8 the other day and my phone bricked :/ now i gotta wait a week for a replacement CLIQ
  13. TopShelf10

    TopShelf10 Well-Known Member

    i had trouble installing that update as well...but after a couple restart attempts my phone was back to normal with the update installed.......this might be a dumb question but you did try taking the battery and sd card out and hard restarting, right?
  14. rob41195

    rob41195 Member

    i tried like everything. the phone wouldnt even turn on right. i had to plug it into the computer and let it turn on that way. tmobile did a hard reset on it to see if that would help but it didnt work. it was stuck at the motoblur account sign in. i tried to sign in but it came up with an error that said something about the clock not being right on the device. i just got my new CLIQ about an hour ago so im ok now:)

Share This Page