Market Browser Sign-In problem


Last Updated: 2012-12-17 07:34:15
  1. Lemoned

    Lemoned New Member

    I'm using an Asus Eepad TF101. After experiencing some problems with Market connectivity, I followed some advice I found online and cleared it of all data and did a cold boot following a thread here. Now, I can't add my old google account to my market. Everyting's fine until the Browser sign in page where nothing happens whenever I click the "sign in" button after entering my gmail information. Help?

    For the record, I tried making a new gmail account, market still not working so I'm now stuck with an outdated market application that doesn't load which means I can't download anything from the market. I tried downloading a direct market .19 apk, but I have parsing problems and apkinstall.com and similar website does not recognize my file as a true apk file.

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    First off welcome to the forums :)

    Unfortunately i do not think we have a subforum for your tablet so I am going to move this thread into the General Tablet Talk forum so you can be better assisted :D
    mikedt likes this.
  3. mikedt

    mikedt 你好 Guide


    Hello and ni hao Lemoned welcome to AF.

    Where did you buy this Eepad? - wasn't a Chinese wholesaler or Ebay was it? Because usually the Asus devices are completely supported by Google and the Play store, and you shouldn't have to resort to hackery to get it working. After all Asus make the Google Nexus tablet. The exception been the Asus tablets that are intended for sale in China.

    Other question is, what country are you in? Because some countries governments do block access to Google, e.g. China.
  4. Lemoned

    Lemoned New Member

    I actually bought it in a Future Shop (or was it Best Buy? I'm not too sure anymore) around a year ago. I live in Canada actually and oddly enough, everything was working just fine until yesterday or so where I even had problem syncing Google Drive and Evernote. I had suspected my router since I started having the same problem with my phone(I couldn't even load support.google.com websites!), but everything is just fine on my desktop so I may be wrong.
  5. mikedt

    mikedt 你好 Guide

    You could try re-starting the router, and/or see if it works on open WiFi somewhere.
  6. Lemoned

    Lemoned New Member

    Sorry for the late answer. I tried restarting the router and it worked :) Does that mean I should restart my router every once in a while?
  7. mikedt

    mikedt 你好 Guide

    Normally you shouldn't need to restart the router, but it's often the first thing to do when having difficulty in connecting. Could be the router's software has an issue/bug, that affect connectivity when it's been running for a long time. Try updating it, if an update is available.

Share This Page