Market doing my nut inGeneral


Last Updated:

  1. EezieB

    EezieB Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    6
    Likes Received:
    2
    Used to be ok but now apps don't get past Starting download....

    Tried clearing out all the gubbins from Google Mail, Talk, Apps and Market under Settings > Applications > Manage Applications, signing back in to Talk and Mail with Googlemail rather than Gmail and still no blimming use..

    Is all that's left a hard reset??

    Do I need to backup to the pc or can I use the stand-alone one on the phone?

    To be fair there's not much on there.. just don't really want to have to re-add my contacts :eek:
     

    Advertisement
  2. cwepruk

    cwepruk Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    195
    Likes Received:
    9
    Not sure what you're saying, but when I download updates and new aps, I can get ton of them just stuck on "Starting Download". I have to cancel/retry 4-5-6 times before it actually works.
     
    Andima likes this.
  3. KingDong

    KingDong Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    476
    Likes Received:
    35
    Havn't tried restarting them a couple times, i might have to try that.
     
  4. garytheanimal

    garytheanimal Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    51
    Likes Received:
    1
    Ok this is odd, i posted a couple of replies to this thread the other day and there was far more last time i looked, they've all gone!
    I'm having the same issue as you guys, there was a reply left on how to fix it but it seems to have vanished with the other replies? I'm not convinced its restricted to the X10 either, could have sworn somebody else had this issue with their Galaxy S.
    Mine tends to work sometimes and not others, kind of winding me up now.
     
  5. Shonan

    Shonan Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    330
    Likes Received:
    51
    Yeah im getting the same, would love to kno how to fix this !!! :(
     
  6. Clash

    Clash Member

    Joined:
    May 16, 2010
    Messages:
    12
    Likes Received:
    1
    Same here, stuck on starting download. I'm on X10. Any solutions to this out there?
     
  7. KingDong

    KingDong Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    476
    Likes Received:
    35
    Well after keeping them on download during the night connected to the Wifi, it downloaded during the night...
     
  8. garytheanimal

    garytheanimal Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    51
    Likes Received:
    1
    Mine did the same the other day, left it while i was in the shower and when i got out it had dl'd all the updates and one of the new apps i wanted, i'm still waiting for it to dl the two other new apps. I didn't get the chance to clear anything, it just did it without me clearing all the caches etc.
     
  9. Clash

    Clash Member

    Joined:
    May 16, 2010
    Messages:
    12
    Likes Received:
    1
    Tried clearing data, cache, login out then back into gmail. Removed battery etc and still not working :-(
     
    Andima likes this.
  10. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    Hey guys, well there was a weekend of site maintenance which is why the forum was off the air so much and also the explanation why lots of posts went.

    Try this link to XDA Downloading from market - xda-developers

    I know this clearing out and creating a new account has sorted the problem. The only thing I don't know is what happens if you have paid apps rather than freebies.

    Post again if you sort it cos its obviously an ongoing problem.
     
  11. xx_raj_xx

    xx_raj_xx Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    88
    Likes Received:
    4
    I had the issue awhile back, but that was when Googlemail turned into Gmail.. that caused the issued, cleared everything up and relogged in with the new email address and it was all good.

    hope it helps

    Raj
     
  12. Clash

    Clash Member

    Joined:
    May 16, 2010
    Messages:
    12
    Likes Received:
    1
    Yep Raj. It was the googlemail problem. Yesterday, I changed over to the gmail settings on my phone and everything working again. Why can't they tell u this before people reset phone to factory settings etc. Got to set me phone up again due to this problem.
     
  13. Shonan

    Shonan Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    330
    Likes Received:
    51
    can any one tell m wot and where you hav to adjust, dont really want to set up new account,
     
  14. xx_raj_xx

    xx_raj_xx Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    88
    Likes Received:
    4
    I feel your pain.. mine just went in for repairs.. wouldn't charge.. and had to redo the whole lot agian.

    good luck

    Raj
     
  15. Daniel40

    Daniel40 Active Member

    Joined:
    Jun 10, 2010
    Messages:
    32
    Likes Received:
    4
    I am having trouble getting the apps to download as well. I have just changed my Googlemail to gmail, and made it the default account, but nothing has changed with the slow app download - what am I doing wrong ? anyone ? please ?
     
  16. xx_raj_xx

    xx_raj_xx Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    88
    Likes Received:
    4
    Daniel

    I did a facotry reset on mine as I didn't have much on the phone when I changed... but you can try to clear all your caches and all yor account settings and set them up again.. Its been a while so can't remember the exact process.. I am sure there were a few threads on this issue.

    Raj
     
  17. doctorhallam

    doctorhallam Member

    Joined:
    May 21, 2010
    Messages:
    8
    Likes Received:
    3
    i have xperia x10
    First back up ur phone numbers
    now go on ur pc and log on to ur google mail account
    once logged on goto settings
    now goto accounts and import
    where it says send mail as, switch to @gmail.com (you need to switch ur address to gmail or googlemail )
    once you have changed your mail address log out
    on your phone goto settings, applications,manage applications and you need to clear cache on the following
    google talk, google mail, google apps, market, download manager
    turn phone off and on again and goto google talk and log on ur new google address(@gmail.com) once you have done this try downloading a app from market( if you have apps downloading pending cancel and restart.
    this is what i did and it worked for me, no factory reset needed
    hope it works good luck
     
    scottomt, KingDong and Shonan like this.
  18. Shonan

    Shonan Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    330
    Likes Received:
    51
    you my friend are a genius, top job, enuf said, worked a treat,
     
  19. KingDong

    KingDong Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    476
    Likes Received:
    35
    Once i saw this wall of text i thought there is no way that im trying it. Despite that i did and it actually worked thanks!
     
  20. garytheanimal

    garytheanimal Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    51
    Likes Received:
    1
    I tried that and must have done something wrong because its still not working, not downloading apps. It did however delete all my contacts, calendar entries and messages, i managed to restore everything except my contacts which luckily i had most of stored on the memory card, despite using the 'backup and restore' app. Basically the phone is crap and wil be binned at the end of the month when i buy an iphone. I gave up on SE when they released the K850i which i have to say is probably better at this stage than this P.O.S.
     
  21. doctorhallam

    doctorhallam Member

    Joined:
    May 21, 2010
    Messages:
    8
    Likes Received:
    3
    it only deleated my contacts, messages ok and calendar ok
     
  22. Jmullaney

    Jmullaney New Member

    Joined:
    Nov 14, 2010
    Messages:
    1
    Likes Received:
    0
    hi there doctorhallam, first of all, thankyou for caring to help people like me who are becoming extremely pissed off with such a 'good' operating system failing, i have tried to follow your steps but fear i may have gone wrong somewhere. i followed all the steps accordingly but after turning off my phone and then selecting 'google mail' or 'google chat' it automatically logs me straight back into my old one, what am i doing wrong here? thankyou for your time!
     
  23. scottomt

    scottomt New Member

    Joined:
    Jan 24, 2011
    Messages:
    1
    Likes Received:
    0
    AT LAST!

    Someone who knows what they are doing! If your X10 inst downloading apps, do that ^^^^ it works. I didnt clear the cache though i restarted the phone instead and it worked from there.

    Thanks again
     

Share This Page

Loading...