Market downloads but won't install apps!Support


  1. rubejb

    rubejb Well-Known Member

    Well this is no fun. Everything was going great with my Optimus but now all of the sudden apps will no longer install from the market.

    I click on an app and start the download. The status bar has the little animated arrow to say it's downloading and after that finishes it goes away and then nothing. No error message, and the app is not installed.

    I've tried clearing the cache and data under the Market app in manage applications and that hasn't helped.

    I also noticed that under "My apps" in the market, both Gmail and Google Maps are listed as "Free" instead of "Installed". I realize this is because both have updates. I try to click on the Update button on them and they do the same thing. The Download bar comes up, but they don't install after.

    This is very frustrating and I'd rather not do a system wipe on the second day of owning the phone. Any advice?

    Thanks!

    edit: Just noticed when I try to run the updates I'm actually getting a "Download Unsuccessful" message that flashes quick then changes to "Downloading" before giving up.

    I found a "solution" to the "Download Unsuccessful" error but it didn't work for me.

    Advertisement
    :
  2. TVCCS

    TVCCS Well-Known Member

    There are reports elsewhere tonight of Market having issues for a lot of folks, perhaps in anticipation of a major upgrade tomorrow involving the launch of a Web-based market program. So best to be patient...as the issue isn't with your phone, it's the Market.
  3. rubejb

    rubejb Well-Known Member

    Ah thanks. I just saw a posting about it as well.
  4. harvickchick

    harvickchick Well-Known Member

    I've had that issue with my intercept...they would download but after that just dissapear. I never figured out where they went lol. Usually trying it multiple times solved the problem.
  5. digitaljeannie

    digitaljeannie Well-Known Member

    Had that issue last night, myself. Waited till morning. All working fine now.
Loading...

Share This Page