Market having different results when searchingSupport


Last Updated:

  1. _Ash_

    _Ash_ Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    23
    Likes Received:
    2
    Would anyone know of a reason that the Android Market can find applications on my Samsung Galaxy yet when my wife tries with her HTC Wildfire those same apps can't be found?

    Cheers
     

    Advertisement
  2. copestag

    copestag Well-Known Member

    Joined:
    May 23, 2010
    Messages:
    1,355
    Likes Received:
    247
    are they on different versions of android? the market is different for different versions............... you will only see apps that will work on your phone...... its smart.....its a smartphone
     
  3. _Ash_

    _Ash_ Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    23
    Likes Received:
    2
    OK I see. No, both phones are running 2.1 Eclair but now you've said that maybe there is something subtlely different.
     
  4. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    I know some phone carriers lock out certain apps from running on their phones. What apps in particular are you looking for that you can't find?
     
  5. _Ash_

    _Ash_ Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    23
    Likes Received:
    2
    Well the latest one I've looked for is BoomShine. Found on the galaxy but not the wildfire.
     
  6. fickleninkel

    fickleninkel New Member

    Joined:
    Dec 20, 2010
    Messages:
    2
    Likes Received:
    0
    i get this when searching for trainline - got it on a vodafone running 2.3 but cant find it for a voda running 2.2

    so android isnt a walled garden? wtf?
     
  7. JamesT

    JamesT Well-Known Member

    Joined:
    Sep 3, 2010
    Messages:
    144
    Likes Received:
    50
    The stuff that you can't find in the market on your wildfire is the stuff that won't work on your wildfire.

    For example anything that needs full Flash like Google Earth - wildfire only has Flash-Lite
     
  8. ephbee

    ephbee Well-Known Member

    Joined:
    Oct 31, 2010
    Messages:
    158
    Likes Received:
    42
    most likely the app doesn't support qvga screensize which the wildfire runs, or not enough processor power.
    there are quite a few app that can be seen online but aren't available for wildfire, i.e. flash 10.1/10.2
     

Share This Page

Loading...