Market Icon???


Last Updated:

  1. DDV

    DDV Member

    Hi everyone, sorry this will be the first noob question of many I'm sure, but bare with me I'm a quick learner. :eek:

    I can not see a Market Icon on my HTC Dream? Can anyone help please.

    Thank you

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Touch the tab at the bottom of the screen ....
    this will open up a tray of all of the installed apps ....
    scroll to the app you want to run and touch it ... app will run....

    If you long-press and hold and drag the item you can drag it and drop it onto your desktop for quick access ....

    I have attached a screen shot of my desktop and you can see some to the various items i placed on my desktop ... These are not the stock ICONs as i have a desktop app "aHome" installed with a theme call "Star" ....

    My Desktop ..
    [​IMG]

    There are so many way to customise your look of the phone to make it yours .... aHome is not the only HOME app on the Market ... "Open Home" , "Sweeter Home", dxTop ??? are a few that come to mind ..
  3. punkzanyj

    punkzanyj Well-Known Member

    Open the app drawer. You're looking for an icon that's a white bag with a green android on it labeled "Market".
  4. DDV

    DDV Member

    Thank you, but there is no icon for the Android Market, I have opened the menu slider, and it also does not show in my "manage applications". Is there a way I can manually add this application (and yes, I am assuming its a application and not just a shortcut to a webpage?)

    Thank you.
  5. noonehereyet

    noonehereyet No One... VIP Member


    if you do not have market than something is seriously wrong.... it is one of the core apps of any build....
  6. DDV

    DDV Member

    Yes it's a bit of a pain at the moment. If someone could tell me how, I will gladly supply a screenshot of the menu. If I open the menu slide I have the following Icons, Alarm Clock, Browser, Calculator, Calendar, Camera, Contacts, Dialer, Email, Gmail, IM, Maps, Messaging, Music, Pictures, Settings, Sim Toolkit, YouTube.... and thats it.

    Thank you so far, any assistance will be greatly appreciated.
  7. noonehereyet

    noonehereyet No One... VIP Member


    where did you get the phone and please supply the build info so that we can figure out what's wrong...
  8. DDV

    DDV Member

    Thank you, here goes,

    Model number: HTC Dream

    Firmware version: 1.1

    Baseband version: 62.41s.20.13u_2.22.16.19

    Kernel version: 2.6.25-b062f65f
    herbert@and18-2#19

    Build number:1.58.421.1 PLAT-1.0_gms-144337 CL#20538 release-keys

    Thank you for helping, its a real pain not to be able to load all the cool stuff, if I can't then there really is no point to this phone.....it sucks to say it but a MS OS is looking pretty good right now..ha ha

    EDIT: Sorry the phone is from MTN South Africa
  9. noonehereyet

    noonehereyet No One... VIP Member


    ok so you are on a us build and an old one at that... current version is 1.5 i would install this http://www.getyourdroidon.com/root/signed-kila-ota-148830.de6a94ca.zip ...this is the upgrade.... to install download the file to your computer then rename it to update.zip copy the update file to your sd card. then reboot or power off your phone and restart it holding down the home and end call buttons.... it will bring you to the recovery screen. once there hit alt+l to view text if there is none on the screen and then hit alt+s to install the update... when the update finishes hit home + back buttons to reboot and that should do the trick but i can't guarantee it....
  10. DDV

    DDV Member

    Ok, thank you, luckily I like playing with things like this, otherwise I would have definitely told them to stick this phone where the sun don't shine, ha ha. You have been a great help, I'm just concerned that if I brick the device that my SP will not replace or repair it under the terms of their guarantee...what (if at all possible to say) would be the chances of me totally stuffing this up and bricking it? And don't worry I fully understand and agree that the responsebility is all mine, I really appreciate the support from you guys.

    EDIT: I forgot to ask, will doing this constitute rooting the device?
  11. noonehereyet

    noonehereyet No One... VIP Member

    ok, no, this is not rooting, this is simply manually installing the US OTA build on your phone, a legitimate copy from google/tmobile... and i have never heard of anyone bricking their device by installing the official release... as for voiding warrenty installing factory/carrier provided software will not void it....
  12. DDV

    DDV Member

    Ok thank you. I'm having a bit of trouble installing the update, reading all the posts, so I know I'm doing it right. Tried another sd card, still the same error, going to format it fat32 now to see if it makes a difference.

    Thank you again for all the help so far.

    EDIT: Getting the following errors

    Right on top: E:Can't open /cache/recovery/comand

    then: E:No signature (413 files)
    E: Verification failed
    Installation aborted
  13. noonehereyet

    noonehereyet No One... VIP Member


    just so you know a common mistake if using windows is to rename the file update.zip which in windows translates to update.zip.zip so if using windows do not add the .zip to the end of the file... and keep us posted as to whats going on...
  14. DDV

    DDV Member

    yea, thanks I got that from the other posts. I unticked the hide extensions box in my explorer view just to make sure. So the file is only update.zip
  15. DDV

    DDV Member

    My apologies for the double post.

    Does it matter what the sd card label is? does it look for any type of naming convention? currently its just blank.

    Thank you
  16. noonehereyet

    noonehereyet No One... VIP Member


    no label of the sd is no issue... just make sure that your sd is fat32 and your file has been renamed to update.zip that's it....
  17. DDV

    DDV Member

    No joy. I'll get a new sd card later today and try again. I downloaded 2 different update files, still the same.

    Thank you for the assistance noonehereyet it is much appreciated, I will keep you posted, I have also sent my SP a..hmmm.. strongly worded e-mail regarding this, I don't understand why they would think just because we live in Africa we would not notice one of the key elements of this OS is missing...oh well, thanks again.


    EDIT: Ok got a new 4gb sd card, still no joy same error.
  18. noonehereyet

    noonehereyet No One... VIP Member


    Not sure what to tell you man.... doing the legit update.zip should restore the missing apps and run on any stock build.... Hard to say what else it could be without holding the phone in my hands.... just keep me posted and if i come up with anything else i'll let you know....
  19. DDV

    DDV Member

    Thanks man, do you perhaps know what it means by "no signature"? Is there perhaps a different .zip file I can try? I have downloaded some of the other files, but I see the file sizes and number of files are different. Is there an earlier upgrade I can try, perhaps I should upgrade systematicaly one build to the other, could it be that trying to go from 1.0 directly to 1.5 is part of the problem? Sorry if I'm talking BS just trying to get my head around the problem.

    Thanks again for all your help!

    EDIT: Oh one more thing please, where in my build number can I see what RC?? build it is? Plesae see post #8, thank you.
  20. iibad

    iibad New Member

    Im having the same problem, also bought mine from MTN. have tried many to builds I cant even get to root the phone, th DREAING.nbh is not working, it says signature incorrect. I even tried getting a goldcard for the sd card. which I did, but when I flash the sd card with the gold card, the sd card ends up requiring a reformat.
  21. noonehereyet

    noonehereyet No One... VIP Member


    here is the US OTA release of the build i beleive you are on http://www.getyourdroidon.com/root/signed-PLAT-RC33-from-RC30.zip and your build number should be at the bottom of the same screen you posted your firmware info on... in the US 1.1 firmware =RC33
  22. DDV

    DDV Member

    Thanks, I have now thrown everything at this thing, the next step is to actually throw the phone at someone. So if I'm on RC33..isn't that the latest build?

    Edit: same problem, "no signature (170 files)"
    " Verification failed"

    Is it possible that our version of Radio is incorrect for these updates? If so, can we change it?
  23. clone137

    clone137 New Member

    Howdi

    Another South African here :)

    Has anyone got anywhere further with this? I've tried both files posted by noonehereyet:

    signed-kila-ota-148830.de6a94ca.zip
    signed-PLAT-RC33-from-RC30.zip

    and for both of them I get:

    Installing from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:No signature (413 files)
    E:Verification failed
    Installation aborted.

    Without the market (yes, my phone also doesn't have it), this phone's really not that special :(

    Thanks man!
  24. clone137

    clone137 New Member

    oh, btw, this will be of more use to other South African MTN users. You can use OpenMarket from Leaf @ http://www.leaf.co.za/openmarket/

    It's by NO means a replacement for AndroidMarket, but it's just about all we've got for now

Share This Page