Market keeps crashingSupport


Last Updated:

  1. Madmax56

    Madmax56 Well-Known Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    87
    Likes Received:
    15
    after installing 2.1 when ever I try and run Market I get the following error:

    The application Market (Pprocess com.android.vending) has stopped unexpectedly.
    Please try again.

    All I can do is force close. If you go to manage applications it is not there so I can not clear cache etc.

    Anybody have any ideas?
     

    Advertisement
  2. gunny5821

    gunny5821 Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    501
    Likes Received:
    29
    Do the following:

    Homescreen > Settings > Applications > Manage Applications > Market (Uninstall Updates)

    Than try the Market again. Should be good to go..
     
  3. Madmax56

    Madmax56 Well-Known Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    87
    Likes Received:
    15
    there in lies the problem. Because it crashes it will not show up in the manage applications. This will only show applications that are in memory at that time
     
  4. Madmax56

    Madmax56 Well-Known Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    87
    Likes Received:
    15
    Anybody have any ideas?

    I have tried clearing the cache and data, no go. I tried uninstalling updates and no go.

    I had a back up version on my sd card and restored it through ASTRO. That would get it to run again but when I tried to download from the market it gets stuck in an endless loop. When I cancel the download then I get back to the same Forced Closed error.

    I have not tried to repair with SEUS yet as I am on a Mac and need to make my way to a PC to try that.
     
  5. Madmax56

    Madmax56 Well-Known Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    87
    Likes Received:
    15
    Well, I fixed it by doing a factory reset. Unfortunately I had to reload everything... again.

    I think I know what caused the problem. When I restored my apps through my backup on ASTRO, there was an old Market entry there. I think I restored it and that caused my problem.

    Cheers.
     

Share This Page

Loading...