Market place tells me I dont have sufficient space! HELP


  1. serendipitynz

    serendipitynz Member

    Greetings

    Can anyone help me please I have upgraded my flytouch with firmware s01 and now I cant download from the market place it tells me I dont have the sufficient space

    I am new to android and all this upgrading that has to be done the reason I upgraded was to get my dongle to work which still dosent work but now I have more issues

    Thank you in advance, anyone who responds please do so in laymans terms I am a beginner muddling my way through

    Advertisement
  2. Kaiser17

    Kaiser17 Well-Known Member

    I have had that happen once on one of my android phones. All I did was reboot it and it was solved. Its a temporary glitch.
    serendipitynz likes this.
  3. space wrangler

    space wrangler Well-Known Member

    First, take your battery out for about 15 seconds. This should help. Also move any apps you can to your SD card. To do this go to menu>settings>manage apps. Select each app individually. If the move to card key is highlighted, press it. You may want to try the Fast Reboot and 1 Click Cleaner apps. They can clear out trash data.
    serendipitynz likes this.
  4. serendipitynz

    serendipitynz Member

    Kaiser -Thanks I have tried rebooting and even reinstalled the firmware but still the same issue

    Space - I am using a pad so dont want to open it up I would not have a clue how to do this
    I have no apts currently on the pad only ones installed when I updated the firmware I cant get any down LOL

    I am using a IBEX superpad 3 flytouch 2 android 2.2

    Would there be any other way to download apts?

    any other thoughts would be very much appreciated
    TY
  5. alostpacket

    alostpacket Over Macho Grande? VIP Member

    I moved this thread to the Android lounge, but you may also want to ask here:


    Gome Flytouch 3 - Android Forums


    Have you tried uninstalling apps first? When it gives you the message about space are you updating a single app or many apps? Sometimes it runs out of space when trying to update too many apps at once.

    hope that helps :)
  6. chanchan05

    chanchan05 The Doctor Guide

    Happened to me, rebooting did not help, nor removing the battery, nor clearing data. Note I had over 500mb space for app partition. and was trying to download a 14mb app. What I did to fix it was clear data, and reboot.
  7. karandpr

    karandpr Well-Known Member

    When you install a new firmware/ROM ,the /cache partition acts up sometimes .
    /cache is used for downloading market apps . If you can go to recovery mode ,wiping /cache partition will fix the error .When market says "You dont have enuf space "It means ,"Hey your /cache is inaccessible ".It is rarely related to space in internal memory i.e /data partition

Share This Page