Support Market Update Install Unsuccessful

Discussion in 'Android Devices' started by murphylas, Jan 21, 2011.

  1. murphylas

    murphylas Member
    16

    Jan 21, 2011
    12
    2
    16
    Las Vegas, Nevada USA
    I have a rooted MyTouch 3G with Android 2.2 installed. Whenever I try to update applications installed on my phone, I get an install unsuccessful error. I noticed that only the applications which are moved to the microSD card are the problem. Other applications which reside on the internal memory are not a problem.

    Any solutions to fixing this problem?
     

    Advertisement

  2. kejlyCZ

    kejlyCZ Well-Known Member
    93

    Jun 6, 2010
    561
    121
    93
    Male
    occupied
    Planet Earth
    Welcome to the forums!
    maybe you can try to move the apps to internal memory and than back to sdcard, I had the same problem on Dream with CM6 once and this solved it. Or try to restart the phone, maybe this also helps.
     
  3. murphylas

    murphylas Member
    16

    Jan 21, 2011
    12
    2
    16
    Las Vegas, Nevada USA
    I have tried restarting the phone. I have also unmounted the sd card and downloaded then mounted the sd card. This works sometimes. However, all of this does not fix the problem. Is the problem Android? Is the problem CM6? Who is responsible for fixing the problem?
     

Share This Page

Loading...