1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Market updates show in all my Google accountsSupport


  1. xrae

    xrae Well-Known Member

    After a recent Market app update, my phone now associates all of the V's stock apps with all three Google accounts I use. When there's an update available, I have three icons at the top of the screen instead of just one. And when I go to each account to see which apps they are, it's always the same stock apps in all three accounts.

    Any advice on getting those stock apps unassociated with the two "other" Google accounts? I need to use all three for email, but only use my primary account for maps, YouTube, etc.

    Advertisement
    :
  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Try going to your Google account and changing it. Also go to menu/settings/ accounts & sync./manage accounts, and check your settings.
  3. xrae

    xrae Well-Known Member

    Sync options under menu/settings/ accounts & sync./manage accounts are:

    Books
    Docs
    Contacts
    Google Reader
    Gmail
    Web albums
    Calendar

    Nothing about Market.

    I don't see anything in my online Google Account preferences that might relate to Market.

    Market app settings and accounts don't seem to have any options that would help.

    Any other ideas?
  4. MacFett

    MacFett Well-Known Member

    Does the same thing for me on CM7. I have yet to find a way around it. It also defaults the first account alphabetically (and that is not the account I use for my market).
  5. tli

    tli Well-Known Member

    Try clearing the data for the Market app?
  6. Thorsten

    Thorsten Well-Known Member

    For all I know, this may be what causes this clearly broken behavior. (Just speculating here
Loading...

Share This Page