Market VanishedSupport


Last Updated:

  1. metzy75

    metzy75 Well-Known Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    87
    Likes Received:
    4
    Last night I was searching for a good battery widget and I had just installed beautiful widgets and I did not like the battery widget. I went to uninstall it and touched to open my market and it said the program did not exist and poof the icon went away. I restarted the phone and its still not there.
     

    Advertisement
  2. craZDude

    craZDude Well-Known Member

    Joined:
    Jan 6, 2012
    Messages:
    99
    Likes Received:
    10
    Google decided yesterday that it wanted to change its branding, so it is now called the Play Store, or perhaps Google Play. Look for a colorful triangle icon in your app drawer.
     
    cheekys00, doogald and Duckster like this.
  3. metzy75

    metzy75 Well-Known Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    87
    Likes Received:
    4
    A friend just explained that to me. Thanks though.
     
  4. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    In case anyone else can't find it, it's called "Play Store" now.
     
  5. MechGator

    MechGator Member

    Joined:
    Oct 2, 2011
    Messages:
    13
    Likes Received:
    2
    I also just realized that the shortcut to the market in the top right corner of app drawer is now broken. I get "Application not installed on your phone " error. (stock Moto Blur)
     
  6. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,622
    Likes Received:
    1,896
    Obviously one of the unintended consequences of this rebranding. Moto will need to have a minor OTA to fix that icon.
     
  7. across81

    across81 Member

    Joined:
    Sep 27, 2011
    Messages:
    14
    Likes Received:
    8
    Google has fixed the issue with the latest update yet I'm still on 3.4.4 and have a market. Tried to update it and it wont. Guess I'm lucky enough to keep the market.
     
  8. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,905
    Likes Received:
    4,367
    Were you on a WiFi connection? By Bionic is on radio and it updated. My Droid X is WiFi only and has not. I was wondering if there was a connection.

    ... Thom
     
  9. Somniferum

    Somniferum Well-Known Member

    Joined:
    Jan 14, 2010
    Messages:
    283
    Likes Received:
    65
    If you want to force the upgrade, you can download the file from Droid-Life and install it manually. No root required. Some have also said that going into Settings > Applications > Market and clearing Data will force the upgrade.
     
  10. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    To get the market link in the top right of the app drawer to work you have to reboot your phone. Simple as that, clearing data and cache did nothing.
     
  11. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,905
    Likes Received:
    4,367
    That did not do it for me.

    I am on (you should excuse the expression) Play Store 3.4.6.

    ... Thom
     
  12. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    Mine is 3.4.7
     
  13. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,622
    Likes Received:
    1,896
    I read earlier today that Google pushed that update that fixed this problem, as SirEagle discovered.
     
  14. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,905
    Likes Received:
    4,367
    If you have Market go to ...
    Settings | Applications | Manage applications | All | Market
    And then Clear data

    If you have Play Store 3.4.6 go to ...
    Settings | Applications | Manage applications | All | Google Play Store
    And then Clear data

    This will result in forcing the update to Play Store 3.4.7 the next time you visit Market (er. Play Store).

    Play Store 3.4.7 has the working icon in the upper right corner of the App Tray.

    ... Thom
     
  15. AurJohn

    AurJohn Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    115
    Likes Received:
    13

    Edit, nevermind... it took a few minutes
     

Share This Page

Loading...