Market Working OK for everyone?Support


Last Updated:

  1. dscribe

    dscribe Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    818
    Likes Received:
    140
    Just checking to see if market is working OK for you guys because when I load'er up I'm getting "No matching content in Android Market" messages at start and in various categories.
     

    Advertisement
  2. jzizzi

    jzizzi New Member

    Joined:
    Jun 23, 2010
    Messages:
    1
    Likes Received:
    0
    I just registered here to let you know that I am having the same problem. Any category I go to gives me the same message. I have tried rebooting my phone but nothing comes up. Friend is having the same problem on his Sprint Hero. I've got the Verizon Incredible. Hope it comes back soon!
     
  3. dscribe

    dscribe Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    818
    Likes Received:
    140
    Cool, at least I know it is not just me. It is actually something going on with the market. I had tried restarting phone..no go. I had even uinstalled all market updates and restarted..same. Ok, now we'll just have to wait and see.
    :eek:
     
  4. dscribe

    dscribe Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    818
    Likes Received:
    140
    Ok.. mine seems to be in the process of coming back.. I can click on some categories and get software lists now. still showing no content messages in some places though.
     

Share This Page

Loading...