1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Mass Storage in Lubuntu 12.04 LTSGeneral


Last Updated:

  1. treyonator56

    treyonator56 New Member This Topic's Starter

    Joined:
    Oct 21, 2012
    Messages:
    2
    Likes Received:
    0
    Hello everyone. I just rooted my phone, and flashed to the stock ROM, and I can't seem to mass storage anymore. I installed AndroidSDK, and ran adb devices, and my device is listed. I've killed adb servers, and started them again. And I restarted in usb listening mode. I've tried adb remount, and it says remount failed: Operation not permitted. So, I figured it was a permissions error, so I tried it again as root, and it still didn't work. I've also tried adbwireless, with no luck. I'm running out of ideas here, so has any one else gotten it to work? Or do I have to push/pull files through adb? That seems like a pain to me...
     

    Advertisement
  2. DarkJedi

    DarkJedi Well-Known Member

    Joined:
    Aug 19, 2011
    Messages:
    323
    Likes Received:
    98
  3. treyonator56

    treyonator56 New Member This Topic's Starter

    Joined:
    Oct 21, 2012
    Messages:
    2
    Likes Received:
    0
    Well, I've learned a lot these last couple of days, and that seems to be mtp based, right? I'm using Gingerbread, so I should be able to use ums still, right? I already have wifi file explorer installed, but its nothing like ums.
     

Share This Page

Loading...