master sync turned off in Note 2!


  1. I have a samsung galaxy Note 2. The master sync shows to be turned off and I do not know how to turn it back on. Due to this the emails are not sync automatically.

    Advertisement
  2. 404Noey

    404Noey New Member


    I have just figured it out after going to a tone of blogs with NOOOO ANSWERS! Its so simple you may slap yourself in the head lol

    Pull down the the area from the top, not sure what this is called just pull your finger from top to bottom of screen, this pulls down an area with across the top are a set of icons for sound, wi-fi, GPS, bluetooth.....look for the arrows in a circle call "Sync" if its not green tap it green and WAAAALLAAA... if you DO NOT have that across the top, you can add it there, in that same drop down menu at the top right next to the wheel thingy is 4 white little boxes like a window logo, tap that, this is where you add the things across the top..tap the SYNC icon, make sure across to the top its green... now all your emails will start coming thru again to your sync settings, you can verify it worked by going back into your email setting and it will show green arrows and then if you go into the setting further it will no longer say Master Sync if turned off!!! OHHH im just so happy right now, I finally have my email back!!! I'm PASSING ON THE GOOD NEWS!!!;)
  3. SolApathy

    SolApathy Cleverness is not wisdom Guide

    congratulations on solving your issue and welcome to AF! We look forward to seeing you around in the forums :)

Share This Page