Maxx keeps asking to sign into Google accountSupport


  1. jkmasi

    jkmasi Well-Known Member

    I've tried everything I can think of to resolve this, but I need some suggestions.

    So - my husband finally got a smartphone, after getting by with a keyboard phone for years. I talked to him about different phones - iPhones even - and after looking at several, he took my advice and got a Droid Maxx. Of course I helped him set it up, etc. Everything went well for a day or two, but then he started getting all sorts of errors - Google sync problems, Google account sign-in problems, "Unfortunately Google play services has stopped" etc. I was able to solve most of the problems by uninstalling updates to Google Play, and a few other things. He was still having some issues, though. The phone occasionally shut itself off. So, I decided to do a factory reset.

    Since then, everything is working much better. The phone hasn't shut down at all, etc. However, in the last day or two, he will get an error notification that's something like "Trouble signing in to Google Account". He has to tap the notification and enter his Google password. Then everything seems fine until it happens again sometime later.

    He has almost no apps installed. The two or three he has installed are the same ones that I have used forever on my android devices, including on my Droid Maxx and Moto X - so on the same or similar devices. I have checked every setting I can think of. He doesn't have 2-step authorization on his Google account and he never has problems with that account on his desktop, laptop, etc.

    Any ideas what could be happening? He does drive through an area with no cell service every day, so that could have something to do with it, but I drive through the same no-service area, and I have never, ever had to sign in to my Google account after initial setup.

    Advertisement
    :
  2. doogald

    doogald Guides Guide

    This happened to me one day to all five of my Google accounts (yes, five, and it was a real pain) when I was in a restaurant where I had no signal at all. (I hadn't looked at my phone in the restaurant - I rarely do so - so I didn't notice until I returned home.) It only happened once. Has your husband been in such a place - a place where there is no WiFi or mobile signal at all? If so, do the account problems coincide with such occurrences? (You can tell the mobile signal history by settings->battery and tapping the graph at the top - the Mobile Network Signal shows red when there is no signal.)

    Anyway, this may be a shot in the dark, but in Settings->Motorola Device ID. Does he have an account set up there by any chance?
    jkmasi likes this.
  3. jkmasi

    jkmasi Well-Known Member

    My husband is regularly (2x's per day) in an area with no service and no wifi. However, I drive the same route, just not quite as often, and I have never had this problem.

    I will check the motorola device ID account. I can't remember if I set that up again after the factory reset, but I think it was configured previously. Would that cause this issue? What do you recommend?
  4. doogald

    doogald Guides Guide

    I don't know, but here's the thing: I had that Google account problem about two days after setting up an account in Motorola ID, after seven weeks without a problem. I unlinked the account from Motorola ID right after and have not seen the problem since, in two weeks now. Is it as coincidence? Maybe...

    So, settings->Motorola ID. If there is an account there, tap the menu control on the top right, and "unlink account". Then restart the phone. It'll be interesting if he, like me, doesn't see the problem again.
  5. mahers

    mahers Well-Known Member

    Last weekend, I was up in the mountains and was regularly having issues getting any signal. I was seeing the unable to authenticate error (or something similar about the need to re-log into my Google account). Since returning home and having full time 4G or wifi, I haven't seen it happen again. I haven't done anything with the Motorola ID, so I can't speak to that, but it would seem once you lose your signal for any extended time (not just driving through a dead spot), the phone wants to make sure it's you, I guess.
  6. jkmasi

    jkmasi Well-Known Member

    He does have his account linked in Motorola ID. I will try unlinking it for sure. Thanks!

    We've stumbled on one other possibility. He uses a holster/pouch with a magnetic flap. He noticed that this problem seems to occur while the phone is in the case. Maybe the magnet was interfering with the radio - or something. We are trying an experiment of leaving it out of the case for a few days. Hopefully, that's all it is.
  7. doogald

    doogald Guides Guide

    Good luck! Let us know one way or the other.
  8. jkmasi

    jkmasi Well-Known Member

    After finally searching on the correct wording of the error "account action required" I see that there are other Droid Ultra/Maxx users having this same problem since the kitkat update. I thought it might be the magnet on the case my husband was using, and the problem has been happening less since he stopped using it, but since he still goes in and out of service and on and off wifi throughout the day, the problem is still happening. I am going to try disabling the motorola device policy, and unlinking his account from Motorola Device ID, but if that's not it, I will be very unhappy. I am fresh out of options, having already tried the factory reset. I have seen suggestions like running the phone without a google account, but that's crazy! Google sync for calendars, apps, email, etc is one of the main points of having a smartphone!
  9. doogald

    doogald Guides Guide

    For anybody still having this issue, there is some news from Motorola on their support forums. First, they are looking for people to send bug reports when it happens. See this post: https://forums.motorola.com/comment/783916


    Also, another engineer said that they are aware of the issue and it will be resolved in the next update for the Droids. From the same thread, see:

    Since the issue is acknowledged I'm not sure it's 100% necessary to continue to do the bug report, but I'm sure it will not hurt, and this way maybe they will have you email address going forward to follow up and make sure that it's not still happening.
  10. Siblade

    Siblade New Member

    This issue is very simple to replicate. It happens whenever you have no data access on the phone (eg no data network connectivity or international roaming with data turned off) and you attempt to join a new unsecured (but login limited) wifi hotspot:
    Everytime I attempt to join a new wifi hotspot for the first time I can open the hotspot login screen, but within 0.5 secs I get a new popover screen saying "google sign in incorrect, please renter your username and password to login".
    If
  11. doogald

    doogald Guides Guide

    It really is a sucky problem when it happens. There are some people who have this happen daily. It would drive me nuts if this happened often.

    I don't know how soon it will be fixed, but we've had word that the next update will fix it, and we've had word that the next update was being held to wait for the release of Android 4.4.3, which was released this week - so, hopefully, we're about a month to six weeks away, at the latest.

    Fingers crossed...
  12. Siblade

    Siblade New Member

    Thanks - it's badly needed and long overdue.
  13. sycor

    sycor Well-Known Member

    Funny that I just started having this problem today. I always turn my mobile data off while at work because my signal is so poor in my office. I've always done this and I've had the phone since December. Today is the first time this "account action required" bug has shown up. Very annoying.
  14. airbusdriver57

    airbusdriver57 New Member

    I have the same problem EVERYTIME I travel overseas. I use wifi exclusively and google play and gmail are continuously asking for verification. The only way I have gotten past the problem (kind of) is to disable google play. But of course I lose access to a majority of features and apps but at least I can skype and use my primary email. As I travel overseas more frequently one of two things will happen, either VZW and motorola will fix this or I will end my relationship and motorola. FIX IT!
  15. doogald

    doogald Guides Guide

    Motorola and Verizon are working on an OTA that they say will fix this problem; it will be part of an upgrade to version 4.4.4. It should be coming out shortly. A Motorola representative said in a post on Google+ in late June that Motorola was submitting the update during the last week of June and that the approval process usually takes 3 to 5 weeks. Hopefully you can hold out that long.
  16. memphoman

    memphoman New Member

    Looks as though nobody has resolved this Google password issue, but this is not exclusive to just Motorola phones. My Sony Xperia has the same issue. Driving me nuts, and about to drive me back to the iPhone. This OS is awful, but I love my phone. It's a divided household Haha.
Loading...

Share This Page