Maxx won't root


Last Updated:

  1. bignik

    bignik New Member This Topic's Starter

    Joined:
    Mar 13, 2012
    Messages:
    3
    Likes Received:
    0
    My Razr Maxx, will not root. I have tried motofail and razr root and it will not root. I have un-installed the driver and re-installed the drivers on my PC and still nothing. If someone could point me in the right direction, if you don't have an answer. If you could help, it would be greatly appreciated!

    Thanks so much!

    -Cheers!
     

    Advertisement
  2. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    USB Debugging on?
    Set usb to "Charge Only"?
     
  3. bignik

    bignik New Member This Topic's Starter

    Joined:
    Mar 13, 2012
    Messages:
    3
    Likes Received:
    0
    Check and Check. I rooted other phones before but this is the only one that I have had issues with?

    -Cheers!
     
  4. emburybrett

    emburybrett Well-Known Member

    Joined:
    Aug 9, 2010
    Messages:
    192
    Likes Received:
    22
    do you have the last drivers from motorola ?
     
  5. bignik

    bignik New Member This Topic's Starter

    Joined:
    Mar 13, 2012
    Messages:
    3
    Likes Received:
    0
    Yep, I uninstalled them and installed them and still nothing?

    -Cheers
     
  6. henningta

    henningta New Member

    Joined:
    Mar 22, 2012
    Messages:
    1
    Likes Received:
    0
    Try executing the run.bat file as administrator. Right Click > "Run as administrator" and see if it works then. I had that problem rooting an Evo awhile ago so maybe it would fix this one as well. Also try turning off USB debugging and turning it back on. I've read that works for some people.
     
  7. buckner46060

    buckner46060 New Member

    Joined:
    Mar 23, 2012
    Messages:
    1
    Likes Received:
    0
    Have you tried different USB cables?
     
  8. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303

    Can you simply connect with adb? didn't see the check for "unknown sources" under applications mentioned either.

    I did the latest motofail on a brand new maxx this morning, it had the latest android, and worked perfectly.
     
  9. Deuch

    Deuch New Member

    Joined:
    Apr 2, 2012
    Messages:
    1
    Likes Received:
    0
    ive done everything on here, and reset all checks twice... still the run screen sits @ *Daemon Started Sucsessfully* but never does anything to the phone and also does not move from that point.. any tips?
     

Share This Page

Loading...