May have messed up phone after factory reset - won't download from marketGeneral


  1. ericlmccormick

    ericlmccormick Well-Known Member

    I just did a factory reset because I have tried out bunches of programs and just wanted to start fresh, I did it all the time on all my old phones(palm and winmo) with no problem. It turns out that when you do a reset, not only do you loose all your programs but the phone has to be registered to your account. I got it back up in running, wifi works and so does making phone calls, all my contacts and e-mails are synced and I thought everything was good. I went to the market and it even shows me all the apps I had installed previously, however when I tell it to install something, it just stays stuck on the "starting download.." message.
    Can anyone help?!?!

    Update:
    I did another reset... did not work
    Tried turning off and on wifi and 3g... did not work
    Logged out of gtalk... WORKED!
    Not sure why, but there is a link between the market and the standard gtalk app. I found this out by searching through the Android Market Help site.

    Update 2:
    Looks like there is an "outage" on the market but logging out of gtalk(native app) seems to do the trick to get things working again.

    Advertisement
    :
  2. AwesomeIT

    AwesomeIT Well-Known Member

    I had this problem when I first tried to download my first app, the Visual VM app. Try power cycling the phone and waiting for a couple of hours. Also, I know this sounds silly, but your phone might say you have a good signal, but try moving to a different location in your house and try again. Also try turning Wifi off. I have issues when I have Wifi and 3G on when browsing web pages.

    If all else fails, simply do another hard reset.
  3. Podivin

    Podivin VIP Member VIP Member

    Another thing to try is to make sure you've logged into your GMail account through your phone. I don't KNOW that this will actually do any good. But I believe that GMail and the market are 'linked' in some way. It may not help, but it won't hurt anything to try it.
  4. DDustiNN

    DDustiNN Well-Known Member

    I had the same problem just now and came here to search for it... Nothing would download, just stuck at "Starting Download...". So I tried what you said, signed out of Google Talk, and instantly it started downloading.

    Weird...

    But now for some reason, everything is gone from my "My Downloads" list, and it only shows the single application that I just finished. How do I get the list back of everything I had downloaded before?

    Ugh, this is so irritating... :mad:
  5. EddieVersatile

    EddieVersatile Well-Known Member

  6. DDustiNN

    DDustiNN Well-Known Member

    It is finding and downloading apps just fine. The only problem I have is that my "My Downloads" listed everything I previously had before my hard reset. After downloading the first app, now the list is blank and only contains that single app. I just have to search them individually and download them, which is much more inconvenient...
  7. DDustiNN

    DDustiNN Well-Known Member

    Damnit, this is so annoying... I can't remember the exact names of some of the apps I had :(
  8. victor3139

    victor3139 New Member

    Logging out of gtalk worked like a charm surprisingly, thanks for the help out there, should I log back into it now or stay logged out until I have all the apps I want?
  9. rdensford

    rdensford New Member

    Thanks for the fix!! I logged out of google talk and i could finally download my apps from the market!!
  10. ericlmccormick

    ericlmccormick Well-Known Member

    I don't know what happens if you log back in, haven't messed with it because I use eBuddy for gtalk/yahoo/aim/myspace/facebook chatting.
Loading...

Share This Page