Maybe I'm and IdiotSupport


Last Updated: 2012-07-16 16:18:55
  1. bestaudioguy

    bestaudioguy Well-Known Member

    Took my phone into Verizon because I am having trouble communicating with certain app when using WIFI. Works fine on 3G, but in an effort to save data I would rather use WIFI.
    Strange that some things will load on WIFI like the browser, but other apps refuse to work on WIFI and will only work on data.

    I have had my phone rooter for over 6 months and have stayed with the M080 software. The tech asked to look at my phone to check a setting and noticed right away that it looked different. He asked if it was rooted and I did not want to say yes, but had no choice. He handed me back the phone and said it voided the warranty to have it rooted.
    They refused to look at it when rooted, so without finding a solution to my problem I have a phone that with certain app I must use 3G or not connect.

    How is it that the phone will work some apps like the browser on WIFI but refuse to connect to apps like My Verizon (to check data use and it used to work on WIFI), Facebook, Square, and even Google Play will not load on WIFI. I checked all the setting I thought might matter, but could not find anything.

    Any suggestions are welcome. Makes no sense really that I can connect using a browser and not an app on WIFI. Seems like something is blocking. I have tried other WIFI networks and ran into the same issues so I ruled out the WIFI connection.

    Thanks

    Advertisement
  2. jova33

    jova33 Well-Known Member

    If you wanted to return your device to stock, it's not too difficult. Then have Verizon look at it? Lol

    But I've had software/hardware problems with my device that required a warranty replacement. They'll give you a device that can't be rooted though..
  3. bestaudioguy

    bestaudioguy Well-Known Member

    Thanks Jova,
    I think I might have found the problem with the apps not working on WIFI.

    I decided to try and remove and reinstall the app and found it worked on WIFI. Now I need to find out why! There have been updates to Titanium Pro over the last few months and I think that might be the reason, but I cant be sure.

    So far I have removed and replaced most of the apps that would not work on WIFI.

    Is there a way to remove Google Play and then reinstall it? Will not work on WIFI at all and uses a lot of data to load the replacement apps.

Share This Page