1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

media file type not supported (issue streaming video over cellular?)Support


  1. aachterhof

    aachterhof Active Member

    Why do I get this error message when trying to view a video on say Facebook, but only when on a mobile network? As soon as I get on Wi-Fi, I can view. Same with YouTube. Can only view on Wi-Fi

    Advertisement
    :
  2. marctronixx

    marctronixx Moderator Moderator

    just to get a dialog started,

    are you ABLE to AT LEAST get on crackbook and youtube? Can you at least access the sites?

    and if you can, no matter what video you choose, you get this error but only on the cellular network?

    are you sure you are no roaming on verizon when this occurs? what is your signal strength when on the sprint network when this error occurs?

    have you done a profile and PRL update?

    soft reset the device?

    you are not rooted are you?
  3. aachterhof

    aachterhof Active Member

    Actually, a quick restart before checking responses corrected the problem. It was the first time restarting the phone since I got it. Sorry I started a thread before performing the #1 troubleshooting method. Still don't know WHY it was doing it, but I'll answer your questions below in red and maybe somebody else will be having the problem when they first get the phone will be able to self correct:


    Thanks for the help!
  4. marctronixx

    marctronixx Moderator Moderator

    Sometimes unplugging and re plugging the device solves it.. :)

    Also keep fastboot unticked. Having it activated does more harm than good...
  5. aachterhof

    aachterhof Active Member

    So the day after we thought we resolved this, my phone has gone back to getting error messages when trying to view videos or listen to music on 4G network. I get "media file type not supported" when trying to view Facebook videos and on Youtube I just get a "there was a problem while playing, touch to retry". I have also realized that I cannot stream music, either through Amazon or Google, and cannot even listen to a song samples before I buy. But as soon as I get on a Wi-Fi network, I can do all of the above.

    Any suggestion? Do I need to just bring it in?
  6. marctronixx

    marctronixx Moderator Moderator

    looks like a cellular network issue. do a PRL and profile update. if no change, call into sprint and have the check your area (give them your zip) to see if there are any network upgrades or downed service. could be an issue with your account, etc.

    dont think the phone is the culprit this time.. ;)
  7. aachterhof

    aachterhof Active Member

    Updated everything (including the new OTA) and still get the errors. I wouldn't think it was network, I get around 15+mbps in my area and my wife is also on Sprint 4G with the EVO LTE and she doesn't get the error. Not sure if it's related, but I also don't get voicemail notifications. I manually checked yesterday after my wife said she left me a message and I had almost a dozen from the last month that I never received notification.

    I think I'm just gonna do a factory reset for now. If that doesn't work I will call Sprint.
  8. marctronixx

    marctronixx Moderator Moderator

    My guess based on what you stated in prior message. Without seeing the phone in person it's difficult to give proper diagnosis.

    Other handsets can work with out issue so the fact your wife's phone works fine does not mean anything. Download speed fluctuates as well so not really a good identifier or troubleshooting piece in regards to your error.

    Factory reset will usually cure things but is a last resort. I've not seen many people post with this issue so it could be geographical issue or a program on your phone and/or account setup issues.

    Regardless, please post your results to the class :)
  9. sikclown

    sikclown Well-Known Member

    What area are you in? I have some experience with being connected to 4G but not being able to use anything on the network at certain times because 4G is not officially launched here and it is still in the test phase. Also there are tower overloads that happen because backhaul is not installed yet. Try to switch your phone to CDMA only to see if you are getting the same errors on 3G as you are on 4G. Also keep track of what areas you are having the problem. If you want to get real techy, open your Dialer and enter ##DEBUG# and then go to the LTE Engineering screen. Here you will see the site ID (Tower ID) that you are connected and the signal strength. You can just write down the site IDs and maybe a pattern will emerge of sites that are having issues at certain times during the day.
    KOLIO and marctronixx like this.
  10. AndyViral

    AndyViral New Member

    I was searching for an answer to the same issue. I was getting errors when trying to stream music from my Dropbox over 4G. "File Type Not Supported" was the main error message.

    I never received this error when streaming over WiFi.

    To correct this, I simply went to my default music player (Play Music by Google) and unchecked the Download Via WiFi only box.

    I know that some of you will have far more elaborate answers to this question, but this worked for me.

    I have the new HTC One. (Love this phone)
    marctronixx likes this.
  11. aachterhof

    aachterhof Active Member

    I am in Dallas, one of the first Sprint 4G markets. I switched to CDMA and get the same errors.

    And this will do what for me? Show me where and when I can view a video or listen to music? Unacceptable. Thanks for the suggestions though. I'm still going to do a factory reset whenever I have a free evening. I will get back with everybody with results.
  12. sikclown

    sikclown Well-Known Member

    That would give you some history to call Sprint with. No one was suggesting you settle for not being able to use your phone the way it was intended. If you are having data errors after the factory reset I would definitely bring it in to a Sprint Corporate store or return it.
  13. aachterhof

    aachterhof Active Member

    UPDATE: I did the factory reset this morning and everything seems to be working the way it should now. While on 3G/4G I can watch Youtube videos, Facebook videos, stream music from Amazon and Google and listen to samples on Amazon MP3. Haven't been able to confirm if my voicemail notifications work yet, but the probably was a different problem anyway. I will update again if the problem returns
    marctronixx likes this.
  14. abivastrad

    abivastrad Member

    Hi all,

    I had installed the Flashplayer.apk on HTC one (android jelly bean 4.1.2) , but still the youtube videos from the youtube app and videos on Facebook are unplayable. I tried to open the videos in Moboplayer, but of no use. Please HELP!

    Regards,
    abi
  15. marctronixx

    marctronixx Moderator Moderator

    are these videos you can share here so others can test to see if they play on their units?
    what carrier are you on?

    mx player and dice player are also good alternatives.

    are you also saying when you use the youtube app, you can not play the videos from the youtube app?

    when you say "unplayable", do you get an error message?

    if you are using a browser, which browser are you using to watch these files?
  16. abivastrad

    abivastrad Member

    when i try to open any videos from youtube using youtube app it says "Connection to server lost. Touch to retry" but able to see the pics. Internet is working fine. And when i try to open videos on Facebook it says "can't open this video". From mobo player it says "can't open <video link>". But these videos are working fine on iPhone.

    I am using a Default browser.
  17. marctronixx

    marctronixx Moderator Moderator

    sounds like you are having connection issues. if you can't even watch a youtube video in the stock youtube app, you have connection issues.

    can you provide a link that you are trying to watch in the youtube app? lets see if I or others can play the link on our own units.

    what carrier are you on?

    and let's, for now, uninstall the flash player apk so that the phone can be as stock as possible.

    you are NOT rooted and you have fastboot deactivated yes?

    also, does this happen on wifi AS WELL AS cellular?
  18. Tlicious1020

    Tlicious1020 Well-Known Member

    There isn't a need to install the flashplayer apk with the HTC One. If you are trying to watch a flash video in the browser you just have to select "enable flash player" under options for the browser.
    marctronixx likes this.
  19. abivastrad

    abivastrad Member

    no videos can be opened through youtube app. Here is one of the link One - Damien Rice - YouTube. I am using a GSM connection.It is happening in cellular. but the same SIM card works fine in iPhone 4 and my old (Andriod 2.something) samsung galaxy ACE. I don't think its issue with carrier.

    No it is not rooted and the fastboot was activated. I tried to even deactivating it and playing the video. But no use.
    I had downloaded couple of apps along with anti-virus AGV app. Could this issue be due to a virus ?
    Should I Reset the phone to Stock ?
  20. marctronixx

    marctronixx Moderator Moderator

    ok you are not using WIFI so this sounds like an issue with your cellular connection.

    can you latch onto a wifi connection and test?

    EDIT: I have moved your discussion to this thread as it seems now that it's not the issue of using flash, its the cellular connection.

    if you use wifi I would wager you can see/view the files.

    what should happen on your phone is, if you see a link to, say a youtube video, you should get a popup box asking how to view. you pick youtube app and boom it should play. i just tested this on the one using chrome browser.

    so smoke over this discussion already in progress. the op here did a factory reset in the end.
    PyroSporker likes this.
  21. abivastrad

    abivastrad Member

    it works fine in WiFi :). Thank you very much.

    But what could be the issue with cellular connection ? The same cellular connection works with iPhone 4 and other phones :(.
    marctronixx likes this.
  22. marctronixx

    marctronixx Moderator Moderator

    perhaps could be something with the sim card and your account. I am not in that area of the world so I cant say for sure. As mentioned, another chap factory reset and worked.

    maybe contact your cellular company and see if they can look at your account...
  23. abivastrad

    abivastrad Member

    Did reset factory and works great now! Thank you for your support :)
    PyroSporker and marctronixx like this.
  24. PyroSporker

    PyroSporker Well-Known Member

    As you re-install your applications, keep an eye on your streaming video playback-ability you may find that there was an application, like AVG which you mentioned earlier, that could have been inhibiting your network streaming. If you have any kind of application that purports battery savings they could be suspect.

    Hopefully it was more simple, and the factory reset really did de-tangle whatever the problem was.
    As frustrating as it can be sometimes, a factory reset works wonders on any number of unexplainable issues that can arise within the software environment.
    It is very helpful to make frequent backups in the event of issues or necessary resets
    marctronixx likes this.
  25. ajbrickyard

    ajbrickyard Well-Known Member

    I'm in Philly and on Sprint and for the last two days I've been having no luck getting Hulu, YouTube, MLB at bat or Vimo to play videos over 3g or 4g no matter where I am or signal strength, the Apps just stop or come up with errors. But all play fine over Wi-Fi

    7/1/13..Chatted with Sprint today and they had me update my profile in settings and it worked
Loading...

Share This Page