Media Manager MolestationSupport


Last Updated:

  1. taylorar

    taylorar Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    7
    Likes Received:
    0
    I just got Froyo this morning, and now every time I plug my phone to my laptop to charge it hijacks my browser and wants me to install the Vcast media manager on my system. Anyway to stop this?

    I've tried looking for it in the app list but I can't find it as an App.

    Thanks

    TA
     

    Advertisement
  2. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    Try going into disk manager and see if there is another partition on your SD card. It will probably be small (like <100MB). If there is, delete it, since that's probably where it is coming from.
     
  3. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    I found another post on this where the user claimed you had to download VCast Media manager from the market and then you could configure it to stop the pop ups. I haven't found it and I find it as insanely annoying as you do.
     
  4. SparksGuy

    SparksGuy Member

    Joined:
    Apr 30, 2010
    Messages:
    21
    Likes Received:
    7
    Got OTA Froyo love. Not rooted. Now "every time I plug my phone to my "PC" to charge; it hijacks my browser and wants me to install the Vcast media manager on my system". That's on my PC! Just like taylorar. Read the post guys. 5 calls to Verizon. They want me to call Microsoft! So lame. More details if you guys want it.
     
  5. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    If you've got a fix, I want it. It's doing it on my computer and the irony is I've got a 64 bit copy of Windows so the software doesn't even run.

    Edit - I know what the problem is and the solution is somewhere on these forums, but I can't find it. When you plug in your phone, it mounts a drive called Verizon Mobile. It mounts this as a CD drive and if autoplay is turned on, you see the message. The fix is to disable the phone from mounting the drive as a CD drive. I know there was a thread here recently that showed how to do that, but I can't find it. Some guy was saying that since Froyo he was seeing three disk drives. Someone walked him through how to disable that. I can't find the thread.
     
  6. SparksGuy

    SparksGuy Member

    Joined:
    Apr 30, 2010
    Messages:
    21
    Likes Received:
    7
    Well, I found this, in my OLD windows stash, but it still doesn't help.

    Maybe that will give you new words to search by. For now, I can just click the errant browser pop up, to close it. I still blame Verizon for Lame software.
     
  7. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    No there was a thread where it gave instructions on how you can go into some settings in your phone (I think you had to dial *22 something or other) and then you could configure it to not mount as a CD drive.
     
  8. SparksGuy

    SparksGuy Member

    Joined:
    Apr 30, 2010
    Messages:
    21
    Likes Received:
    7
    I find that we are not alone. Thanks to kayst, on androidforums.com, I offer these words (worked for me, SparksGuy):

     
    f5_again, Twiz, rkaplins and 3 others like this.
  9. dsb9938

    dsb9938 Well-Known Member Developer

    Joined:
    Jun 3, 2010
    Messages:
    216
    Likes Received:
    82

    Works great, thanks.
     
  10. ragaga

    ragaga New Member

    Joined:
    Sep 8, 2010
    Messages:
    1
    Likes Received:
    0
    I did the above and the VCast Manager IE window no longer pops up on my laptop when I connect my Incredible... but my phone can no longer find HTC Synch on my laptop to connect to. This worked fine before this #$^@@$ update -- how do I get the connection back? [HTC Synch is running on my laptop, but shows "disconected" after connecting the phone.]
     
  11. svloi83

    svloi83 New Member

    Joined:
    Nov 18, 2010
    Messages:
    2
    Likes Received:
    0
    Really easy fix here, on the quick launch bar where the clock is on your computer there should be a blue and white motaorola M icon that pops up when the phone is connected. Right mouse click on that icon scroll up to "When phone connects, launch..." and then you'll get two options "Webpage (if applicable)" and "Nothing" -- select "Nothing"
     
  12. terse storm

    terse storm Member

    Joined:
    Jan 31, 2011
    Messages:
    21
    Likes Received:
    7
    My htc incredible is plugged into the usb port, but I don't get a phone icon in the system tray.
     

Share This Page

Loading...