media volume issuesSupport


Last Updated:

  1. Clown Baby

    Clown Baby Member This Topic's Starter

    Joined:
    Mar 27, 2010
    Messages:
    23
    Likes Received:
    0
    My media volume is always muted right now, even after I go into settings and increase the volume and accept, I'll go right back and the volume bar is back at mute.

    What the heck is going on right now?
     

    Advertisement
  2. themike

    themike New Member

    Joined:
    May 1, 2010
    Messages:
    4
    Likes Received:
    0
    yikes no replies. I'm going to have to add myself as another user having this issue. All of the volume controls work via settings or sound manager app, however media volume continues to get stuck at 'mute'. I'm not sure if this is triggered by the switcher pro app or not. I would have to literally turn off the phone and on to get the media volume audible, then after awhile, it goes back into its mute mode.

    Rather odd situation as this started to occur randomly couple weeks ago. Same goes for my 'searching for signal' for my gps...

    hmm
     
  3. bendotson

    bendotson New Member

    Joined:
    Nov 5, 2010
    Messages:
    1
    Likes Received:
    0
    Only a reboot will fix my problem. You guys have any luck with a solution?
     
  4. Wikiwoo

    Wikiwoo New Member

    Joined:
    Jul 25, 2010
    Messages:
    2
    Likes Received:
    0
    Ugh! Me too, though the last 2 times this has happened a reboot would not fix the mute on the media volume. No matter how the media volume is adjusted - settings, volume on the side of the phone, etc...

    This issue seems to occur regularly after the phone has been synched by bluetooth with the car but I haven't been able to recreate the the mute every time. This didn't happen until recently and a factory reset isn't my first choice for a fix.
     

Share This Page

Loading...