Mediashare hang issue... any advice?Support


Last Updated:

  1. Gareee

    Gareee Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    661
    Likes Received:
    31
    At least I think thats the issue.

    Here's what I ran into, and did in order.. maybe someone can see what I've either done wrong, or a solution to my issue?

    First, I wanted to kill launcher pro, so I could see if I preferred the original interface. I uninstalled it, and got nothing but a black screen, with just the status bar at the top.

    I tried a soft boot, and finally did a complete system reset. That worked fine.

    I looked at my sd car though, and it was missing about 30% of the space on it.. it looked corrupted somehow, so I re formatted it.

    I copied two video files over, and then wanted to move them from one folder to another one.. and that took 5 minutes per file.

    So once it was done, I pulled the sd car out, and popped that into my card reader on my pc, since the file manipulation would be faster.

    I rearranged both the video files, and then decided to put my music back on it.

    One folder has 517 mp3s in it, and I moved about 5 other albums over.

    I popped the card back in, and turned the phone back on.

    The phone is now very sluggish, and switching from a verticle display to the horizontal one takes forever.

    Functions work on the phone, but its VERY slow.

    Up in the status bar, I see a arrow "circle" with one curved arrow pointing to the tail of another curved arrow.. I *think* that means media share is doing something.. but that isn't really described anywhere.

    My guess is that the phone is building a database for all the fles I manually put on the phone. Its been doing so for 2 hours now, but then we are talking about 600+ files.

    I'm afraid to turn it off, for fear of corrupting the database I think it is building.

    Any suggestions to my issue? Only thing I can think of is leaving it sit overnight to complete whatever it is doing, and looking at it tomorrow.

    If its still doing the same thing, I figured I'd reformat the sd card again, and then just transfer files over while the sd card is in the phone, even if its slower.

    Any advice to my situation would be appreciated!
     

    Advertisement
  2. Gareee

    Gareee Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    661
    Likes Received:
    31
    Here's what I've done that looks like it has corrected my issue:

    Reformatted the sd card
    uninstalled launcher pro
    unchecked the media share alert is another device is available
    reboot. phone response seems to be restored now.. we'll see what happens when I drop an album or two on the sd card via the usb cable next.
     

Share This Page

Loading...