Meetup AppSupport


  1. cynders

    cynders Member

    I just got a LG Shne Plus this week, first smart phone I've had. Went with it because of the price. $0 with a 1 year contract from Telus. I had loaded several apps on it - then noticed that I would have to manually sync my gmail account - although I had thought I had set it to sync automatically. To check it I decided to look in the Accounts & Sync section in the settings - every time I tried to access them the phone rebooted. I tried to search for help with this, but didn't find anything related in the forums. A few posts suggested updating from Android 2.1, but I have no idea how - I checked on the telus website - no update available - checked the LG website and downloaded the PC sync software - downloaded and went through the whole backup sync process and check for updates - said there was one available, but when I tried, it then told me that my version was already up to date. So back to square one. Here is what I finally did:

    Uninstalled all apps I had installed (ones that did not come with the phone)

    I then started installing them back one at a time - after each install I checked to see if I could access Accounts & Sync. The one that crashes it is the 'meetup' app. I belong to a few meetup groups so thought this would be a handy one to have.

    Has anyone else had this issue and found a solution for it?

    Thanks!!!
    cynders:rolleyes:

    Advertisement
    :
  2. karendar

    karendar Well-Known Member

    Hi,

    Nice troubleshooting, glad to see someone who tried to get past things before posting. ;)

    It's hard to say why that particular app causes a sync issue. It's quite possible that application has an issue with android 2.1. There is a new release of Android 2.3 for the phone that was JUST released, but if you read the forums, we've had hell with the last update. We have a few veterans testing out functionality... I'd wait a bit before updating until we can confirm it's really stable.

    Otherwise, you can always do a factory reset and then try installing your meetup app again. To do so, turn off the phone... Hold Volume down + Home + Power. This will reset all your settings and delete apps. So BE CAREFUL that everything important is backed up!

    If meetup messes up the sync again, it's possible the app has an issue with this phone model. Your only solution would be contacting the application's owner or upgrading to android 2.3 (Which again, I'd wait a week or so until we're able to test it throuroughly).
  3. cynders

    cynders Member

    I've read about the 2.3 version of android, however everything I've checked says there isn't a new version - how would I find it and then how would I install it? Should it be something that Telus sends automatically to my phone?

    In the meantime I will try the factory reset.

    Thanks!!!!!:)
  4. karendar

    karendar Well-Known Member

    Android 2.3 was JUST re-released on friday by Telus and LG... It's the v20B upgrade, so it's a bugfix version of their first release which messed up all our phones. ;) I'm currently fiddling around with it. If you look at the main forum, there's a thread where we're talking about it. LG update software messes up often, so we use an app called KDZ_UPD_Tool with the v20b download to install it manually... Seems to work fine for everyone.

    To know how to do that, you have a thread called "How to recover from bricked shine plus" in the All things root section... It's pretty easy to use. All you have to get is the v20B file in the first thread I was talking about.

    I'd still wait a bit until we've tested it thouroughly though... Might still have some funky issues.
  5. cynders

    cynders Member

    Sounds good - I will check it out. I'm pretty used to playing with software (work in software industry) so I don't worry about stuff like that. Doing the factory reset did not work on the meet up app.

    Thanks for all your help - much appreciated!
Loading...

Share This Page