1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Memo APK??


Last Updated:

  1. dragonzsoul

    dragonzsoul Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    169
    Likes Received:
    5
    somehow i lost my samsung memo app, which i actually like and had data stored on. i have an apk/odex file, but i don't know where to put them on my phone to install memo again. i've tried installing the apk, but it says install failed, i don't know why. during install, it'll ask me if i wanna overwrite the current program. this leads me to think that the memo app is still on my phone, just not listed in the programs. so, any ideas on how i can recover it?
     

    Advertisement
  2. Droidus

    Droidus Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    178
    Likes Received:
    13
    when i wanted to install it in my phone I just used root explorer and copied/pasted it into system/app
     
  3. nitsuj17

    nitsuj17 Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    4,648
    Likes Received:
    654
    yup it has to be moved into system/app and installed from there
     
  4. dragonzsoul

    dragonzsoul Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    169
    Likes Received:
    5
    i tried that.. it didn't work though :(
     
  5. nitsuj17

    nitsuj17 Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    4,648
    Likes Received:
    654
  6. dragonzsoul

    dragonzsoul Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    169
    Likes Received:
    5
    still not working in there either... odd
     
  7. alterjon

    alterjon New Member

    Joined:
    Dec 24, 2010
    Messages:
    1
    Likes Received:
    0
    I was in a similar situation and i got Memo back successfully.
    I even had similar problems with copying Memo.apk not getting it done.

    I used SuperManager from Market as my root explorer app, to copy Memo.apk to /System/App, but that was a fail.

    Turns out I had to go to the SuperManager app's Settings first to enable it Root Access, and then had to do the copying. When you've browsed to the /System/App, SuperManager will also prompt you to enable R/W access first before doing the copy.


    Hope this helps,
     
  8. rblancrt

    rblancrt New Member

    Joined:
    Feb 1, 2011
    Messages:
    1
    Likes Received:
    0
    This was exactly my situation just registered to say thanks for sharing the info....it worked
     

Share This Page

Loading...