Memo App GS2 Has Me Deeply Discombobulated!


  1. Greggles1234

    Greggles1234 Member

    Okay here is the scenario :

    I have a Galaxy S2 which has a native Memo app on it ( the path is applications > memo and the app is there with a big T on the button ).

    I have lots of memos and have them on the Galaxy but this time the path is applications > my files > memos ( both ' my files ' and ' memos ' appear as file folders ).

    These memos originally came of a Palm 72 PDA and were copied as text into Microsoft Word files on my laptop and then copied / downloaded onto the Galaxy. I expected them to go straight into the native Memo app mentioned but they ended up in the path applications > my files > memos for some reason.

    Now I want to get all my memos into the native Memo app as I can't seem to properly edit them in the location they are in ( applications > my files > memos ). Using the select-copy-cut-paste features does not work/are nonexistent in this location. However these features work merrily in the native Memo app, which is why I want to get them there.

    I have pulled my hair out trying different permutations to get the memos into the native Memo app as I do alot of selecting, cuttiing, copying and pasting within these memos but nothing has worked. I've noticed the memos are on the SD card I have in the phone but try whatever I cannot transfer them to the internal memory ( this was one of my ideas to solve the problem ). I've also tried out a multitude of free apps from Google Play but none of them hve helped me.

    Please can someone advise me. I just want to select, cut, copy and paste to my heart's desire but I cannot !

    I am using the free app Super Keyboard as it has wonderful easy buttons to play with text like I want.

    Apologies for long post and hoping someone can help.

    Thanks,

    Gregggles.

    Advertisement
  2. Greggles1234

    Greggles1234 Member

    After alot of experimentation i have sorted the problem using the combination of three apps called Astro File Manager, Super Keyboard and Notepad. I abandoned using the native Memo app, which seemed to be the problem, and substituted it with the Notepad app.

    Phew!

Share This Page