1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Memory - Slow response after unlockSupport


Last Updated:

  1. swaroop_p1988

    swaroop_p1988 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    52
    Likes Received:
    6
    I am facing a lag in speed after i unlock my SGA. If i do nothing for few secs it ll be fine. everytime i unlock. i need to wait and its irritating. I have installed all my apps in SD card except FB in my phone and built ip system files in phone. My ram is approx 218/278. What is the problem and resolution please?

    I am using ,

    Gingerbread 2.3.4
    GoLauncher
     

    Advertisement
  2. SashiX

    SashiX Well-Known Member

    Joined:
    Jul 13, 2011
    Messages:
    126
    Likes Received:
    13
    Alternative launchers can slow things down.
     
  3. balozunite

    balozunite New Member

    Joined:
    Nov 28, 2011
    Messages:
    4
    Likes Received:
    0
    Yeah. I have the same issue but I don't even use a launcher. I deleted a few apps that I use sparingly and it has sped up but I think there should be another way.

    Would getting a launcher help?
     
  4. swaroop_p1988

    swaroop_p1988 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    52
    Likes Received:
    6
    with GO launcher its quite ok. If samsung home launcher means it takes few more extra secs to pick up the speed. When i see running apps , they are less but ram is just 40 - 50MB only free. comments please..
     
  5. Gammer

    Gammer Well-Known Member

    Joined:
    May 23, 2011
    Messages:
    285
    Likes Received:
    47
    It's a bug in the firmware rather than the launchers. Some versions of 2.3.3 and 2.3.4 have this. Lock lag is pretty common on these versions.
     
    GrahamF likes this.
  6. swaroop_p1988

    swaroop_p1988 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    52
    Likes Received:
    6
    Hi Gammer,

    Thanks for the valuable comment.. thanks for making us aware that this is due to firmwire. Hope the resolution is just waiting for the bug fix???
     

Share This Page

Loading...