Menu button gone?!Support


Last Updated:

  1. SH1726

    SH1726 Active Member This Topic's Starter

    Joined:
    May 11, 2012
    Messages:
    30
    Likes Received:
    1
    The menu button on the button of my home screen is gone! I restarted it, took out the battery and looks through my settings, tried to add it back but I can't figure it out. Any help? :(
     

    Advertisement
  2. qandres12

    qandres12 Well-Known Member

    Joined:
    Jun 29, 2012
    Messages:
    1,360
    Likes Received:
    211
    can you post a picture?? i cant tell what you mean.. o_O
     
  3. pcgamer

    pcgamer Well-Known Member

    Joined:
    Mar 18, 2012
    Messages:
    613
    Likes Received:
    45
    Like menu next to your back and home button? Or app drawer...
     
  4. Toastrman

    Toastrman Well-Known Member

    Joined:
    Jul 2, 2012
    Messages:
    119
    Likes Received:
    11
    I think he means the app drawer lol
     
  5. SH1726

    SH1726 Active Member This Topic's Starter

    Joined:
    May 11, 2012
    Messages:
    30
    Likes Received:
    1
    Yeah its the button that takes you to your apps
     
  6. qandres12

    qandres12 Well-Known Member

    Joined:
    Jun 29, 2012
    Messages:
    1,360
    Likes Received:
    211
    hhmm maybe clear the data for the launcher??

    or this is what id do, id make a backup and then perform a factory reset to see if it fixes the issues and if it does then i would do an advance restore to only restore the data so you could keep all the apps you had... unless youd rather reinstall them
     
  7. RazoE

    RazoE Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    102
    Likes Received:
    13
    Ask someone to send you a link from the play market for "button savior" it creates an onscreen array of buttons you can use. Or have them link you to an alternate launcher such as launcher pro or adw.
     
  8. SH1726

    SH1726 Active Member This Topic's Starter

    Joined:
    May 11, 2012
    Messages:
    30
    Likes Received:
    1
    I got it back. I uninstalled Go launcher then re installed it.
    Thanks for the help though :)
     

Share This Page

Loading...